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TURBOSTATS LICENSE AGREEMENT
Acceptance of terms
Use of TurboStats indicates that you have read and accepted the terms and conditions
below.  If you do not agree to these terms and conditions then simply return the intact
TurboStats package  to the place of purchase and remove any installed components from
your hard disk drive.

Grant of License
TurboStats grants you the right to use one copy of TurboStats on a single computer or a
home/work/laptop configuration for the single user.  Use of this computer by others is
permitted however copying any portions of the program for use on another computer is not
permitted and is in violation of the international copyright law.  A second license is available
at a reduced cost for other users from the same school or league.

Copyright Protection
This program and documentation are the proprietary products of TurboStats and are
protected under international copyright laws.  The program title, software, look and feel
design, and documentation must never be copied  or decompiled without the written
consent of TurboStats except that you may either (a) make one backup copy for archival
purposes. (b) the program may be installed on your hard disk.  You are not permitted to
give out, distribute,  or publish in any way your unique product password which you
receive when you purchase TurboStats .  You are not permitted to transfer your software
license to another user.

Dual Media
If your program was shipped with dual media ( 3.5 and 5.25 inch diskettes) you must only
use the disk which is appropriate for your single computer.  You must not use or transfer
the other disks to another user or use them on another computer.

LIMITED WARRANTY
TurboStats warrants that, for a period of sixty (60) days of normal use
from the original date of purchase, the diskettes containing the software
will be free from defects in materials and faulty workmanship and the
software will function as described in the program documentation
provided the minimum system requirements for your computer are met.

 Limitation on Liability
TurboStats and its supplier’s entire liability and your exclusive remedy shall be, at
TurboStats option to either (a) return the price paid  when the software is returned within
sixty (60) days provided that the password envelope is unopened or (b)  repair or replace
the software  that is returned.

No Liability for Consequential Damages
The use of this software is intended for recreational purposes only.  In no event shall
TurboStats be liable for any damages whatsoever including without limitation, damages for
loss of business profits, business interruption, loss of business information, or any other
losses arising out of the use of this product.  If your state does not allow the exclusion or
limitation of liability the above limitation may not apply to you.

Version 14.0 1994 -2008
This document is the property of TurboStats and is protected by copyright laws.
TurboStats is a Trademark of TurboStats

Windows and MSDOS are Trademarks of Microsoft Corporation..  Palm and Hotsync are Trademarks of Palm Inc.
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Chapter 1  Getting Started

TurboStats comes with an automated install program that will prompt you for a directory
for the installation, then install the program and sample team plus create a menu selection
for starting the application.

Running the Installation Program
To install TurboStats onto your hard disk do the following:

Insert the CD in your CD drive.  When the install program starts click the Glove Icon

If you experience problems with the install program then close the initial install screen and
do the following.  Press the  Start Button, then choose  Run
Enter the following command and then press OK.     cd drive letter:\baseball.32\setup

You will be asked for the drive and program directory (where to install). The program will
automatically be installed onto your hard drive after the installation program is complete.
Note: You cannot run TurboStats for Windows directly from the installation disk.
If you have any problems installing see Troubleshooting

System Requirements
The minimum system requirements for running TurboStats are an IBM or Windows
compatible computer with a 486 or higher processor, Windows, 95, 98, ME, 2000, NT, Vista or
XP.  Minimum of 16 MB of system memory (RAM) and a hard disk with 8 MB of disk space
remaining.

The Three TurboStats Versions
This program is sold in three different versions.  The password you receive after you
purchase TurboStats unlocks the particular version you ordered.  You can upgrade to a
higher version simply by calling us and paying the difference in price.  Prior to entering your
password for the first time you have access to all the Stats for your first 6 games.
Batting Version- Batting and Base running

Complete- Batting, Fielding, Base running, User Defined, Pitching,
Scorebook Page Designer & League Merge

ProSeries - Same as above plus allows tracking of right/left hand batting
& pitching.  Tracks fielding stats for each position, allows
complete customization of all Game Situations and includes
the TurboPlanner which includes a Practice Planner,
Scheduler, League Tracker and Draft Planner ($30 upgrade
from Complete Version)

Starting the Program

TurboStats can be started from the icon in the
TurboStats group or by selecting the menu
Start > Programs > TurboStats

See page 21 if you would like to create your
own icon on your desktop. Other Sports Programs Sold Separately
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Entering Your Password
You can begin using TurboStats for up to 6 games prior to entering your password.  You
can enter your password at any time by using the command [Help][Enter Your Password]
while in the Team Form. Note: the letters in your password are case sensitive.
Lost Passwords
If you lose your password we can recreate it.   Passwords can be recreated only for the
current shipping version. There is a $5 processing fee for this service.  If you have an older
version you will have to upgrade.  Visit www.turbostats.com and click on Lost Passwords.

Using the Keyboard
All menus and buttons can be activated using a mouse or by either:
• Pressing the <alt> key on your keyboard along with the underlined letter on the button

or menu.
• Pressing the <tab> key until the button has the focus and then press <enter>.  Use

<shift><tab> to move backwards.

Running the Sample Team
If you are a first time user then we strongly recommend trying the sample team first.  This
will quickly give you an overview of how the program works and how data is entered and
stats are printed.

Using the Main Icon Bar

Backing Up Your Team Data
Hard disks crash and your data can become corrupt.  For this reason we strongly suggest
that you back up your team data after every three games.  Make a backup using the
included program option [File][Backup Team].

Moving Your Data From One Computer to Another via Internet or
Floppy
Internet:  Use the TurboLink Icon and choose the Archive Format.  Then
select the FTP site.  From the other computer choose [File][Open Team].
Select Archive file type and press the FTP button.  Press [Directory] to get a
listing of the files on that site.  Select the Archive file and press Download.

Floppy Disk: To move your entire team database to another computer use the [File][Backup
Team][A] menu to make a backup on a floppy disk.  Insert the backup disk into one of the
floppy drives on the new computer.  (You must have TurboStats running on the new
computer).  Select [File][Backup Team][Restore from Backup].

Changing the Name of Your Team File
Use the menu [File][Rename Team] and enter an 8 character or less file name.

TurboLink

Paste

New Team

Open Team

Save Team
Print Form or Stat Report

Cut
Copy

Display the Stat Viewer

Display the Game Form

Plot Team Statistics

Plot Player Statistics

TurboPlanner Plan a
Practice, make a schedule

Customize Stat
Reports
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Chapter 2  Using TurboStats

Opening an Existing or Sample Team
• From the Main Menu select [File][Open Team] or click the Open Team icon.
• Select an existing team from the file list box and press OK (<enter>)

Program Overview
TurboStats consists of five main forms for data entry and edits.

The Team Form - Create team rosters and pre-game line-ups

The Game Form - Add or Edit all game data and notes

The Stats Viewer - View, edit, sort, and print stat reports

The Stat Filter - Customize your stat reports

The TurboPlanner – To create practice plans, schedules, standings and drafts

Creating a New Team
• Close any open teams by pressing Exit on the team form
• Select [File][New] from the main menu or click the New Team icon (see Using the

Main Icon Bar)
• Type a filename for your team file (Note: all team files end with .TM)
• Press [OK]

Display of the current drive selected. Press the
down arrow to select another drive or floppy drive

Listing of the
directories on the
current drive (c:).

You can enter a file name
matching a name below.

Then press <enter>

or just double click any
team file in the

directory.  All team
files end with .TM

Show File Types for
Team or Archive

Click to download an Archive File from an
Internet Site (see Backup Team)

  Archive Format .AR and .LEA Only
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Using the Team Form
After you select an existing team or create a new team the following team form appears.
To enter data use the following easy steps:

After adding all your team’s players you can display any player’s address information by
selecting the player’s name in the player list box.  Note: just click in the player list box to
select a player.  You can edit any player information at any time and then press [Save].

Changing the Player Profile Names
Click on any category name like Address, Grade, Age, etc to change the category name

Printing Player Rosters/ Mailing Labels
Press the Roster button on the Team form to print a full team roster or mailing labels.

Autodialing Phone Numbers
Select any player and press the phone icon.  Set the modem setting as required. Com1-4.
Separate multiple phone numbers with spaces.  Example 334-7828Home 607-8287Work

Tracking Temporary Substitutes
If you use any temporary substitutes (players that are not on your official roster) during the
year you will need to add one player called Substitute to your team roster.  This way the run
totals and team average will be accurate.

1. Enter your team
name. and year of

season. <tab> to
move around form

Note: Your team record, batting
average and runs are updated
automatically

Player uniform
number

2. Click [Add] to
Add new players
(up to 999 per team)

4. Save any
changes

Click Line Up to
position your
players on the field,
create lineup cards,
batting orders &
scorebook pages

3. Enter your
Player Information

Click to calculate
player or team
stats or to enter
game data

Click Import to
import players
from other team
files or text files

Click to
Autodial
phone
numbers

Copy files to the
Internet with
TurboLink
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Tracking Opponent’s Stats
You can track all your opponent’s stats by simply creating a player named  Opponents
Your opponent’s stats will be skipped in all team reports and game totals.  To track all
players individually on the opposing team you must create a new team file for each team.

Importing Player Data from Other Files
You can import player’s names and addresses from any of the following sources.
Other TurboStats Team Files - Comma Separated Text Files - Tab Separated Text Files &
Score-IT Roster Files.  Press the <Import> button on the Team Form.  After the Import form
appears click the type of file you will be importing and then click < Browse > to find the file
in your directory.  Double Click on any name in the list box and that player’s name and
other information will automatically be pasted into your Team Form
The format for comma separated and text files is as follows:
Name, Uniform Number, Address, City, State, Zip, Phone Number, Position, Notes

Creating a Line-up and Changing the Default Batting Order
To change the order first select a player you wish to move, then press the up or down
Batting Order button or <alt><up/down arrow> on the keyboard. This will change the default
batting order when adding new games and the original order (prior to sorting) of your team
stat reports.

 Printing Line-up Cards
Press the Line-up button (looks like a clipboard).  A line-up card will be created using the
current team order and the selected field layout positions. A multi inning lineup card and
various field layout diagrams can also be created.  Choose 1-9 field layouts per page.  Two
additional lineup card styles can be printed using the computerized batting order icon.

Creating Extra Hitter, Pinch Hitter and Designated Hitter
Drag players to the on deck circle and you will see three locations. DH, EH &PH

Saving Multiple Lineup Configurations
Use the Lineup Menu > Save this Lineup As and Restore from Saved Lineup to store all 10
innings to a file.  This is handy for swapping lineups based on who is pitching or saving the
lineup for each game.   Just give each lineup a new filename.

10 different (innings) field layouts can be stored .  Heads
up display shows player positions for each inning

Click to view
career batting
stats

Press the down
arrow to move the
selected player
down in the
batting order

Turn on Swap to
switch players
when you drag
one over another

Drag and drop by holding down the left
mouse button dragging your players onto the
desired positions and then release the button.
Double Click to remove player.

Create Line-up Cards & export
lineups to live game programs

Create computer
generated batting
orders and
Scorebook Pages



TurboStats for Baseball/Softball

6

Computerized Batting Orders and Scorebook Pages
Now you can use your stats to help you quickly create the perfect batting order for each
game.  Press the Batting Order button and set your selection criteria for up to 12 batting
positions.  Choose from any of the 11 top batting stats.   If you want to fix a particular player
to a spot in the order then just select the player’s name from the list.  If you do not want to
fill a spot (like 10 & 11) choose <No Batter> from the list.

To print lineup cards for more than 12 players first create your batting order.  Then press
SET.  Then choose the Cards tab on the upper left and create your line cards with up to
999 players.

Entering Career Stats
You can enter any historical batting data for any player on your team.  Every time you save
a player’s stats for a game the career totals will be instantly updated.  The top 12 batting
statistics can be instantly tracked.  Advanced career tracking is also available.  For more
information press the ? button.

Note: When creating a new team for next season use the [Import] button.  All player
information and career stats will tag along and be imported automatically.

Select a player
from the
Player List

Press the Career Button

The top two
rows contain
Career and
current season
information
that will be
automatically
calculated

Click in the white cells to add historical data. Press the down arrow key to create additional
rows.  Enter data like a spreadsheet.  Press calculator icon to recalculate averages and totals.

Click to set a
Criteria for each
lineup position

Set the order you
want the lineup
positions to be
filled

Click [Compute]
to regenerate the
batting order

Choose your stat
options

Press [Set] to set
your team to use
this order

Print two different
lineup card formats
including an
advanced
personnel tracking
worksheet

Click tabs to
switch between
orders and
scorebook pages
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Using the Situation Editor

The Situation Editor allows the creation, modification and animation of over 1200 game
situations.  It’s the perfect training tool for teaching players your game strategies.
Situational training is great for rainy days or off-season training.   You can display cutoffs,
backups, pickoffs, tag ups, where to throw, where to go, and just about any other game
activity you have to teach.

tm

Players appear in their default positions if a situation has not been found in the database or
[Reset] has been pressed.

Select a situation from the pull down lists: # of men on base, # of outs, Ball hit to location.
Next drag the players into the assigned locations they should be in after the ball is fielded.

Drag the runners to the bases they should be at after the play (note : runners cannot
advance more than two bases.)   There are three balls to position.  The red stripe ball near
home plate is the batted ball and should be dragged to the fielder that will field the batted

ball at the desired location on the field.  The yellow ball near the pitcher’s mound is the first
thrown ball.  Drag this ball to the fielder the first throw should go to.  If a second throw is
desired then drag the blue stripe ball from the on deck circle to the fielder that will handle
the second throw.  Press [Save] to record your changes and then press [Play] to animate
your situation.  After you create and save your situation press the [Lines] button and lines

and arrows will automatically be created based on the final positions of each player.

Over 1200 possible situations can be recorded.  Use File> Save Situation As to create a
new situation file; and File > Open Situation File to view an existing one.
Print in Black&White by pressing the Printer Icon.  In Color by choosing File > Print.

Select situations
from the three pull
down lists.

Enter special
notes for each
situation.

Blue Stripe:
Second Throw (optional)

Red Stripe:
Batted Ball

Yellow: First
Throw

Tag Ups can be shown for any fly ball to the outfield.  Deep flies will not be tag ups.  If a
baserunner does not advance past the next base they will be animated as a tag up.

Situational Positioning: If you would like to control players and runners starting positions
based on situation you must check the [x] Use Situational Positioning option.  To setup
situational positioning you must select “Player Positioning” from the Hit To list box.

Press Lines/Off to
toggle the display of
lines and arrows.

Open any team and
click the Situation
Tab
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Using the Game Form

Adding Game Data
After creating your team you can add game data by pressing the [GAMES] button on the
Team form or the Games icon.  This will create a game file and set the user definable stat
headings to On By Errors (OBE), DP Hit Into, Intentional Walks, Game Winning RBI’s,
Triple Plays, Picked Off & Shutouts.  Any of these headings can be changed  (see User
Defined Stats for more information).  If you are opening an existing TurboStats team file all
opponent’s names used will be added to the opponent’s pull down list automatically.

Entering Games
• To enter a new game press the [ADD GAME] button
• To move through the form press the <enter> key or use the mouse
• Enter the date and time <enter>
• Enter the opponent’s name <enter>
• Enter the opponent’s final score - type, click, or use the up arrow key <enter> (Note:

your team’s runs, hits and errors are automatically calculated if stat checking is on).
You can also enter scores per inning (box scores are optional)

• Select a game type: Season, Tournament, etc. or select NEW to create your own
(Note: this game type is used for future stat sorting.)<enter>

• Enter field or select New to create your own<enter>
• Enter the user defined stat (weather is the default) and game notes <enter>
• Select the first batter in the game (it does not have to be the first player in the player

list box.). Press <enter>, the right arrow button, double click or drag-n-drop player into
the batting order.  Up to 999 players can be entered into any game.

• ProSeries users: Click the Total Batting combo box to select Righty or Lefty pitching
or just enter the player’s stats under Total Batting.  Same for Fielding and Pitching

• Enter all the player’s stats. Press <tab> after each entry or just click on the scroll bars
for the stats you want to change.  (Note: You can also use the up and down arrows
and the enter key for faster data entry)

Enter the opposing
team name and
score

Click here to add
players, delete or
change the order

Enter the date and
time of each game

Displays the game notes, field and home/away status and print Score book
Pages and play by play reports from ScoreKeeper  game files

ProSeries users: Switch between Totals or verse Righty or Lefty Pitchers

Enter type of game

NEW! Click to add SPRAY charts for each atbat

Maximize
the Game
Form for
faster
data input

Click to import
games from
ScoreKeeper
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• Use the  Spray Chart Designer.  If you want to track the result of all plate
appearances - even outs, click on the small field icon in the batting screen.  These
stats will be tracked separately and are not used in any calculations.  Hit
locations, pitch locations, count, base advancement can all be tracked.  If you just
care about the Spray Charts then you can just draw the lines and leave all the other
categories blank.

• ScoreKeeper users:  All this data comes in automatically … Cool!
• To Print Spray Charts see the Compile Stats menu in the Game Form
• Click the icons to add Fielding/User Defined and Pitching stats
• Press the SAVE PLAYER button or click on the next player to add
• Repeat until all players who played in the game are added
• If a player substituted for another player click the “SUB” box while the player is

selected in the Batting Order box
• If you created a player called Opponents then add opponents as the last player in

each game.  Enter the combined stats for the opposing team and press SAVE
• Press the SAVE GAME button (the game totals for all players will be calculated except

the player name Opponents)

Entering Forfeit Games
Set the Game Type to “Season Forfeit” and press SAVE GAME.  You will be prompted for
your team’s score.  Enter 1 or more runs if your team won. Otherwise enter 1 or more runs
for your opponent if your team forfeited.

NEW SPRAY CHART DESIGNER
Set the Number of
Plate Appearances
for a given batter in
a game.

Click to select the
plate appearance you
wish to edit. (up to 10
per batter per game)
It will turn white when
selected.

Click anywhere on
the field to draw
the initial spray
line.  Once drawn
you must move it by
clicking the square
end of the line and
dragging.

Click to set the result of
the at bat.  The line color
and result box will
change to match.  You
can also click the ? or the
result to select from all
possible outcomes.
Double click to change
the color for each
category.

To track pitch location
click anywhere inside or
outside the strike zone.
Then pick the type of
pitch from the list.  Only
the last pitch of the atbat
can be charted.
TurboStats ScoreKeeper
for the Palm OS can
track every pitch.

The count, (RISP) runners were in scoring position, pitch sequence, Base Advancement, RBIs,
LOB categories can optionally be tracked for each Atbat as well.  To track how the baserunner
advanced click on the two dots … between the bases.  Advancing a runner from 3rd to home is
treated as a run scored. Click the yellow Quick Tips Icon for additional help.  Click the R/L on the
pitchers mound for Righty or Lefty. Check the Website for an update with a COMPILE button to
compile spray chart data into the stat total boxes to reduce data entry time.  All this data is
automatically entered if you use ScoreKeeper on the Palm OS.

Limitations:  Since TurboStats only tracks 10 spray charts per player per game. You can only add
10 for the opponent.  If you want to track all players individually on the opposing team you need to
make a new team file for each team or one big team file for all teams.  Call it Opponents2003.tm.
You can add every player in your league (up to 999) into this database and enter their spray chart
information for each game.  If you have two players with the same name on two different teams.
(like John Smith)  Make the 2nd player John Smith 2 in TurboStats and in ScoreKeeper.
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Changing Game Data
To change game information simply select the game in the game list box.  Next, change
any information needed, select a player in the batting order box to change any player stats.

Adding Players to an Existing Game
Select a game in the game list.  Press the [ADD PLAYER] button or the menu [Batters][Add
to batting order].  Select from the remaining players in the list box. SAVE GAME when
complete.  To cancel press <esc> or the cancel button.

Removing Players from an Existing Game
Select the game in the game list.  Select the player in the batting order list box. Right click or
Select the menu [Batters][Remove from batting order].  Note:
removing a batter changes the game totals

Deleting Games
You can delete the last game in the game list if you remove all players from the batting
order first (see Removing Players above). To delete games use the menu Games>Delete
Games.  If you are trying to delete a game in the middle of the list the Game Type will
change to “Deleted”.  The game will stay in the list but will not be used for stats.

Add a player called   Opponents   to your team roster and then enter Opponents into the
game just like any other player. Enter your entire opponent’s stats for the game.
Opponent’s stats will not be used in game totals when the game is compiled.

Changing the User Defined Stats
You can change any of the batting, pitching or other user defined stats by either double
clicking on the red stat names or using the menu Utilities > Edit User Defined Stats.
Two user defined batting stats can be used in equations if entered as shown below.

Batting Stat 1 > OBE ( on by error )   Used in On Base Percentage including errors

Batting Stat 2 > DP Hit Into ( Double plays hit into by batter ) Used in TA & RC

Note: OBAE ( on base average including errors ) cannot be created if OBE is not used.
TA ( Total Average ) & RC ( Runs Created ) will use 0 for DP hit into if not used

Changing the Game Type, Field and Weather Selection Lists
When selecting [ADD GAME], the first selection in the Game type list is the default.  You
can change this file by selecting [Utilities][Edit Game Type File] while in the game form.
Make any changes necessary and then save.  Next, exit the game form and return to see
the new changes.  Caution: if you change a game type that has already been used in any
games you must select each game and change the game type to the new value.

Printing Stat Reports
Stats can be printed by player, team or games.  You can filter data for any game type like
Season, Playoffs, Tournament, etc.. You can also make a League Disk to merge with other
team managers using TurboStats and create exciting “League Printouts”.

Printing Individual Player Stats
After entering game data (see Game Form) you can print stats by:

FROM THE TEAM FORM
• Selecting a player in the player list box
• Double clicking on the player’s name or pressing the Player button
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FROM THE GAME FORM
• Selecting a player in the batting order list box
• Double clicking on the player’s name or select the menu Compile Stats / Player Stats

Printing Team Stats Summary
Print team stats from the team form or the game form by:

FROM THE TEAM FORM
• Click or press the Team button

FROM THE GAME FORM
• Select the menu Compile Stats / Team Stats

Printing Individual Games
 To print a report for the selected game in the Game Form select the menu
[Games][Print Current Game] or double click any game in the list

Printing Game Summaries
 To print a summary for all games select [Compile Stats][All Games (Summary)]

Printing Game Schedules
To print a game schedule with scores select [Games][Print game schedule] (Note: you
cannot change the order of the games in the game list box, however you can sort your
report by Date played.)

Printing Pitching History Reports
Pitching History is a breakthrough report style designed to help you analyze your
pitcher’s arm use and availability if you have pitching rules in your league.  From the
Compile Stats menu choose Pitching History.  The report will open in the Stat Viewer
and show all players who pitched.  The date of the games will be across the top. The
number of innings and pitches thrown.  This will assist in your arm care schedule.

Player In/Tp 5-Jan 7-Jan 8-Jan 10-Jan 14-Jan 16-Jan 18-Jan 21-Jan
Don Trifari In 1 2

Tp 25 45
Bill Miller In 2 1

Tp 46 28
Todd Nicholas In 2 2

Tp 33 45

Here are some pitching recommendations for youth pitchers as per the Pitch Count
Guidelines as per the American Sports Medicine Institute (ASMI) in Birmingham, AL

This information is provided for reference only.  TurboStats is not responsible for the
accuracy of this data.  Your individual judgement, research and training should determine
the proper arm care schedule for your players.  Pitching History can help you maintain it.

SUGGESTED MAX PITCH COUNTS
Age  pitches/game   games/week

  8-10         52                     2
11-12         68                     2
13-14         76                     2
15-16         91                     2
17-18       106                     2

SUGGESTED RECOVERY DAYS
Based on number of pitches thrown

Age    1 days  2 days  3 days  4 days
 8- 10   21        34          43         51
11-12   27        35          55         58
13-14   30        36          56         70
15-16   25        38          62         77
17-18   27        45          62         89
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Using the Stat Filter

Prior to printing any stat reports the Stat Filter appears to allow customizing of your report.
Using the stat filter you can:

• Print reports containing only Season, Playoff, or Tournament games or any
combination

• Turn on/off any of the over 100 stat choices
• Turn on/off all of the Batting/Pitching/Fielding/Base running or User Defined Stats from

the report screen or right vs. lefty and by positions stats for ProSeries
• Select the abbreviated, full headings or user defined headings
• Turn on/off the auto-adjust grid feature
• Filter out averages below a set value (great for little league)
• Turn on/off game types (season, playoffs, etc.)
• Group cut and traded players into one stat called “others”
• Turn on/off game types display, Team Totals in player reports and other options

The Game Type Filter
A game type is used to differentiate games played by season, playoffs, tournaments, etc.
When you enter game data you choose a game type for each game entered.  You can then
select one or more of these game types and only those games with matching game types
will be used for the stat report.
Note: Game type must be highlighted to be included.

Grouping Cut and Traded Players
If you set a player’s position in the Team Form to Cut or Traded then you can total all their
stats into one heading called “Others”.

Hiding Zero Values
Turn on this option to make reports more readable.  The zeros will be blanked out.

Click the option
tabs to turn on/off
any stat you wish.

Select one
or more
game types
for the report

Player or team
selected for the
stat report

Stat calculations will
be shown here Click to turn on/off any stat you wish to

fully customize your reports

ProSeries Users:
Turn on/off
Righty/Lefty or
Fielding by
position statistics

Set the
default sort
for Team
reports

If you wish to
change the default
stat headings and
abbreviations then
turn this option on.
In Stat Viewer use
Edit > Stat
Headings
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Including Game Types in player reports
You can optionally turn on/off the printing of game types like Season, Playoffs, etc. in the
player reports only.  This option will not be used in any team or league reports.

Advanced Reporting Options
You can now print reports for any or all of the following advanced conditions:
• Multiple games against the same opponent (note: the opponent’s name must be

spelled exactly the same in each game)
• Played on any field
• Any Weather Condition (or whatever user defined stat category you create like

Starting Pitcher, etc.)
• From, To, or Between any date range

The Trend Stat
Trend is an indication of whether a player’s average is going up or down.  Since any two
batters could have very close batting averages, the trend stat indicates which batter is
hotter.  A player’s trend
continues to increase for
every game, which the
player’s batting average
increases.  Once the
player’s average goes
down then the trend
becomes negative and
continues to drop until the
player’s average goes up
again.  The following
graph shows how the
trend stat is calculated.
Compare this graph to the
sample data for batter
Don Trifari.

This graph was created in the Player Analyzer by selecting the Batting Average option.

Select any one
Opponent

Select any one
Field

Select one or more
Game Types

Turn on the FROM check box to print games
played after the from date (great for tracking
pitcher’s pitches & innings pitched by week)

Turn on the TO
check box to print
games played up
to the given date
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Using the Stat Viewer
After you select your options with the stat filter the customized stat report will be displayed
in the stat viewer.  You can sort the report by any stat heading simply by double clicking
one of the stat columns in the viewer or by using the pull down list.  Additionally, you can
add, edit or type any notes you desire in the viewer and then print this report to your printer.

Auto- Adjusting the Stat Grid
In order to squeeze the maximum amount of stats on the screen and on your printouts we
have created auto-adjust.  After compiling a stat report, changing fonts, or prior to printing
select [Table][Auto Adjust Grid].  As well as compressing as many stats as possible on your
page it also prevents column printing overlaps.  You can adjust the amount of space
between each column by selecting [Table][Auto Adjust Spacing].

Fixed Headings/Names
The gray shaded areas on the stat grid are fixed areas.  They do not scroll during panning
of your stat report.  To allow scrolling or to enable adjust column size or text alignment you
must turn the Fixed Heading or Fixed Names off. [Table][Fixed Heading]/[Fixed Names].

Changing the Stat Order
Highlight the column you want to move.  Then click the small arrows in the lower left corner
and the columns will move right or left.  When you exit the Stat Viewer or make another
report you will be asked if you want to make these changes permanent.

Select any player or
TEAM

Note: All columns in the stat grid will have
the same font, size and style.  Only
column alignments can be different

Click here prior to printing to auto-
adjust your column widths and

squeeze more stats in per page.

Use the File menu
to save or open
stat reports

Double click any column to sort.  The
sorted column is displayed with an *

The stat heading can
be edited and the font
size or alignment can
be changed

Select anywhere in
the stat grid and use
the tool bar to
change the font

Click here to move any
column or row and set
your stat order

Click here to change
your current
selections in the stat
filter

Click the tabs to display
other reports (Separate
Reports must be [X] )

Turn off Page Break to
print multiple reports on
a page

Click HTML to
turn any report
into a Web page
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Deleting Rows from the Stat Viewer
To remove rows from the stat report first select the rows you wish to delete, then choose
the menu [Table][Delete Selected Rows].

Moving Player Rows Up and Down
You can move any row anywhere you want by first selecting the row by clicking on left row.
Next click the move arrows in the lower left-hand corner of the
Stat Viewer  (Note row moves are temporary and will be reset
after a new report is created).

Printing Multiple Players
To expedite your printing chores choose File > Print multiple
players.  The following form will appear.  You can then select any
number of players to print statistics for.  Your selections will be
stored for future use.  Use Squeeze Play to minimize paper use.

Setting Minimum Sort Values
You can set the minimum number of At Bats and Innings Pitched to prevent players with
high averages with few At Bats or low ERAs with few innings pitched from sorting to the
top.  All players falling below the set criteria will sort at the bottom of the list.  Set the
Minimums using the command [Sort Options][Set Minimum Values]

Printing Leader Reports
You can print only the top XX players in your report.  First set the
desired number of leaders to print using the [File][Page Setup] menu.  Create a report with
the stats you want and select [Sort Options][Create a Leader Report].  The report will
expand for ties.  If minimum AtBats is checked it will be used in the leader report.

Permanently Setting Your Stat Order
Use the arrow in the lower left-hand corner of the form to move stat columns right or left.
When you create another report or exit the viewer you will be prompted to save the order.

Exporting reports to HTML file to display on the Web
Create HTML files using [File][Export][HTML] or by clicking the HTML button.  If you enter a
filename that already exists you will be prompted if you want to append to the existing file
or overwrite it.  See TurboLink for automating the HTML process.

Exporting reports to full HTML Website with Links
Use the File> Make a Website command to automatically process a linked website
displaying your team totals with links to individual player’s stat pages.  Then upload these
files to your website with the included FTP.

Exporting Reports to Comma Separated Files for Spreadsheets
Select [File][Export][Comma Separated]  If you use a spreadsheet program like Excel or
Lotus you can create a comma separated file that can be imported into these programs.
You can use the charting routines to create various plots and bar graphs.  This is an
unsupported feature of TurboStats so please do not call our technical support line for help
with your spreadsheet program.

Selecting the Filter menus will turn on/off minimum sort options.
Note: if the check mark is visible then the option is turned on.
Selecting that option again will turn the sort option off.

Set the minimum values for At Bats & Innings Pitched.
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Customizing Your Report Output
Use [File][Page Setup] to select the following
options:

Printing Multiple Reports On One Page
Use File > Print All Reports to automatically print
the batting, fielding and pitching reports on one
piece of paper (if possible).  Or use  “Page Break
Stat Reports”.  When Page Break is off your first
printed report will stay in the printer and the printer
icon will turn red.  Then select another report and
print it on the same piece of paper.  When you are ready you can eject the last report by
either checking the Page Break checkbox during printing, by selecting [File][Printer Form
feed] or exiting the Stat Viewer.  If the next report will not fit on the remaining paper the last
page will automatically be ejected from the printer.  The printer icon will remain red until all
reports have been ejected from the printer or the Page Break option in turned back on.

Connecting to the Web with TurboLink

Using TurboLink to Share Data
With the Internet so readily available TurboLink was created to
help you exchange data.   TurboLink supports 4 different file
formats and automates the process of first creating the files
and then uploading them to Websites using the FTP protocol.
TurboLink is accessed from the icon in the Team Form.  The
formats supported are:
1. Team Summary Files for League Stats and Standings
2. Universal Format for TurboStats compatible Web Hosting

Sites (ask your site if they support TurboStats)
3. HTML for posting to your own Website or one hosted by

www.turbostats.net
4. Archive Format for transferring your entire team database

to other TurboStats 9.0,10.0 or 11.0 users

Using FTP to Upload Files to the Web
After TurboLink processes your files you can then upload them
to any FTP site you have access to.  The list box displays the
files that were created and will be uploaded.  Select any file
and click PREVIEW to check them before you send them.
You must have an Internet connection running to use this
feature.  TurboStats uses the FTP program that comes with
Windows to send the files.  The FTP screen will Pop Up after
you click upload and you can watch the progress.  For
troubleshooting you can turn off Auto Log Off to read the
status in the FTP window.  To exit the FTP window type quit
and then press enter.

Using FTP to Download Files from the Web
You can also download two file formats from the web.  Archive
files *.AR and Team Summary files *.LEA.  When you choose
File Open Team and choose *.AR from the file types list or
when you are Merging League Stats, you will see an FTP
button.  When you press it, TurboLink appears.  Choose the
site and click on Remote Directory to get a selection of files.
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TurboLink

Printing League Stats or Tournament Leaders
To create league leading printouts and team standings, have one person track all the stats
on one PC or have all team managers track their own team stats on their own PC.  Then
submit a league file to the league statistician who merges this data.  Here’s how it works:

Creating a Team Summary (League) File (*.LEA)
• Each manager or team representative tracks their own team’s stats on their own

computer or all stats are tracked by a single person on one computer
• In the game form select [Compile Stats][Create a Team Summary

File] or if you will be sending your file via the Internet use the
TurboLink button on the Team Form to make the summary file.  This
file includes stats for the Game Types you select.

• Select the Season game type (or what your league decides)
• All stats will be processed regardless of the user’s on/off selections
• Your entire team stats are summarized in the *.LEA file and this file must be updated

after you add any new games or modify any existing games
• If you are using TurboLink you will be prompted to FTP the file to your league website
• Repeat for each team in your league

If you are entering all the stats for the league on one computer then choose the option in
the Game Form.  Compile Stats > Team Summary File > Make League Disk on Exit.  This
way each time you exit the game form your league summary file will be automatically
updated.

Merging Stats From Other Teams (complete or Pro version only)
• In the Stat Viewer select [File][Merge Files]
• Select each  *.LEA file on the disk or press [Merge ALL]
• If the files are on the Web click FTP in the Open File window
• TurboStats will create a merged stat report for each player/team along with standings
• Follow the procedure for making leader report to make a league leader report

League Discounts
If you are trying to convince your entire league to use TurboStats we can help by making
the software more affordable.  We sell League packs of 10 or more copies at a very
discounted price.  Contact our sales office for a quote. 1-800-607-8287 9-5 EST

Creating Team Records (Complete & Pro version only)
You can create a stat report representing your team’s batting/fielding/pitching/base running
individual season records by following these easy steps:
1. Create a team summary disk from the game form [Compile Stats][Prepare a Team

Summary File][Current Drive]
2. Open the Stat Viewer and merge in this report [File][Merge]
3. Save this report as your record report [File][Save As] > “records.sts”
4. Next year follow the same first step to summarize your new team
5. Open the Stat View and open your previously saved record file [File][Open]

“records.sts”
6. Merge in your new team records and save [File][Save].  Don’t clear the current report
7. Repeat each year

Creating Team Career Databases
You can create a team career database for your entire team’s  history :
1. Create a new team file and call it Career.TM (or something like it)
2. Add every player that ever played for your team.  (up to 999 players)
3. In the game form, create a new game.  For the Opponent enter a year like 1962
4. Add in all players that played that year and enter their total season stats or import the

season total from the .lea file for that year. (see Creating Team Summary File above)
Using the Games > Import Game > from Team Summary File

5. Repeat each year to track your entire team’s career history
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Plotting Team Stats
You can plot any stat in the Stat Viewer with one click.  Simply highlight the column you
wish to plot and press the plot icon.  Note: you cannot plot if the Game Form is open.

Analyze Player Performance with the Player Analyzer

1. Highlight any column or any
range within a column

2. Click the Team Analyzer icon to compare
players ( Up and Down Columns)

Double click
anywhere on
the chart to
set various
chart options

Click the player
analyzer icon to
analyze a player’s
performance (Right
to Left Rows)

Analyze Righty/Lefty BreakdownsAnalyze Player Trends

Analyze Spray and Stats by CountAnalyze Overall Performance
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Using the TurboPlanner
Creating a Practice Plan
Start the TurboPlanner by clicking the icon on the top icon bar.  When the planner starts the
default activity is Plan a Practice.  If you’re opening a plan that you have previously saved
press the Open File icon in the planner window.  (not on the main icon bar).

Creating a Team’s Game and Practice Schedule
When the planner starts click the pull down list and choose Plan a Team Schedule.  Enter
your Game schedule in the Game Tab and your Practice schedule under the Practice Tab.
To combine both schedules click on the Combined Tab.  Sort by Date to mix the schedules.

Creating a League Schedule and Tracking Standings
When the planner starts click the pull down list and choose Schedule/Track a league.  In
the Team tab enter all the team’s names in the conference/division you wish to track.  All
additional columns are for reference only and do not have to be filled in. If you have
multiple divisions with separate standings you will need to make a separate Planner file for
each.  After you enter your team information click on the Games tab if you wish to create a

schedule or enter an existing schedule.  TurboStats will automatically create the game
patterns but will not assign fields, times or umpires.  You need to do that manually.  Check
the website to see if this feature has been enhanced.  The benefit of adding the game
schedule is that you can track each game individually, post the schedule on a website and
allow coaches to fill in their game scores and submit them to you.  Once you enter a game
score it will appear on the updated Web page.  Then TurboStats will calculate the standings
from the scores on the Game Page.  If you do not want to track game by game you can just
go right to the Standings page and enter the wins, losses, etc manually.  Just remember
not to ever press the Compile Standings button in the Game Screen.

Enter the Starting Time
for the Practice

Next enter either the
Minutes you want the
first Activity to last, or
the End Time for the
Activity.  If you enter
Minutes then the End
Time is Calculated.  If
you enter End Time
then Minutes are
calculated

Type in or Click the
pull down arrow to
select the Coach to
run the Activity

Type in or Click the
pull down arrow to
select Activity.
Choose Edit List to
modify the master list.
Use some spaces to
indent categories if
needed

Each plan can have up to 3 sub plans.  Click the tabs to change plans.  To change or delete
any column heading click the [x] Edit Headings box.  Edit or delete the heading.  Then
recheck the box.

Click to generate
a schedule

Click to create
HTML Web
pages from any
of the selected
forms.  Then
TurboLink will
run so you can
copy them to
your website

Click to calculate standings from game scores
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Planning a Tryout and Draft
When the planner starts click the pull down list and choose Plan a Tryout and Draft.  In the
Player tab enter all the names of the players in the draft.  You can optionally add player
information.  Then click on the Ratings tab if you want to rate each player.  You can sort by
any column by double clicking.  Click on Draft and the Ratings page will be used to create a
draft page.  As the draft progresses click back to the Ratings page and then back to Draft to
clear drafted players.

Chapter 3  Troubleshooting
Installation Problems
File is Out of Date or Version Mismatch Error Message
If you get this message you probably already have some of the system files TurboStats
uses on your hard disk.  You can delete the file that is out of date from your
c:/windows/system directory or run the batch program uninstall.bat from your TurboStats
install disk.  The reinstall TurboStats.  If you are still having problems visit
www.turbostats.com/support.

File is in Use Message
TurboStats using many DLL’s and OCX’s that may already be on your computer and
shared with other application.  If another application is running and you are installing
TurboStats the installation program will not be able to update a system file.  This many not
cause any problems however if you do get this message and TurboStats does not run
properly after it’s installed do the following:

1. Restart Windows. Close all running programs. Reload TurboStats.
If that does not work then try…

2. Restart Windows. Search for the file that can’t be installed and delete if from your
computer.  Then install TurboStats again.

3. Check our website support page for more tips.  www.turbostats.com/support

Printing Problems
Stats overlap: You should auto-adjust your grid prior to printing to assure that the printed
fonts will not overlap.  Note: screen fonts may actually appear larger or smaller than printed
fonts.  Auto-adjust uses the printed font size for spacing.
Changing portrait or landscape does not work:  Some printer drivers do not support this
option from within an application.  Solution: change the page orientation using the control
panel prior to starting TurboStats.
Nothing prints and printer icon is red:  You have turned off Page break.  Select File>
Page Setup and turn Page Break Stat Reports on.  Use File > Printer Form feed to eject.

Printing Error #5
Question: I get printer error #5 when printing to my Laserjet 4050, 8150 and other NEW
HP Printers. Answer: There have been errors reported with the new HP printer drivers. Get
the latest driver from HP or install another laserjet driver like the 4000, Laserjet III or
Laserjet V. You can leave both drivers on your system connected to the same printer port..
If your printing over a network make sure you connect the printer to an LPT port.
Printing with Windows XP
TurboStats 11.0 supports all long network printer name paths and USB printers but due to
an XP bug with Visual Basic 6.0 you may have problems swapping between Portrait and
Landscape mode.  The solution is to switch between portrait and landscape mode using
Windows XP Start menu>Control Panel> Printers> View and changing the print mode first.
Right click and choose Printing Preferences- then portrait or landscape.  You can also
choose to Add a Printer.  Pick the same printer and give it a different name like Laserjet V
Landscape.  Set that printer to landscape mode and just change printers in TurboStats
before you print.  Check our support site online to see if there are any patches for this
issue.
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Creating an Icon on Your Desktop to Start TurboStats
If you would like to create an icon on your Windows 95 desktop
follow these instructions.

1. Right click your mouse anywhere on the
desktop

2. Select New > Shortcut from the pop up menu
3. On the command line type

c:\winstats\stats.exe
4. Click NEXT and enter a name for the shortcut
5. Press Finish
How to Download Updates and Patches
Frequently, TurboStats provides enhancements and some times even bug fixes for free
downloading from our website.  To see if the version you are currently using has any
patches visit www.turbostats.com and click on Support Site.  Then click on Baseball from
the Support menu.  If there is an update you can download it by clicking on it and choosing
Save to Disk.  After the update downloads you can run it by double clicking the EXE file.
Make sure you close TurboStats first.  If you download and install it correctly you will see
the new version in the Help screen when it starts up.

How to Contact Technical Support
Because of the enormous popularity of our software you may experience some wait time
when phoning in for support.  We provide complete support information on the website and
on the CD under View Documentation.   Please make every effort to search these
databases for answers before you try phone support.  However our staff is here to help you
if you can’t resolve your issue by first using the following sources.

• Check the  ?  Quick Tips Icons on different forms in the Program
• Read the Users Manual
• Visit www.turbostats.com\support
• Use View Documentation on the CD.  Choose HTML and support
• If you cannot resolve your problem using any of these sources then:

1. Send us email message at support@turbostats.com
2. Call the TurboStats technical support line Monday through

Friday 973-334-7828

Running Under Microsoft Vista
If you have problems Running on Windows Vista Turn User Account
Control [off]

Go to [Start Menu]
Click on Control Panel
Click on User Accounts
Click "Turn User Account Control On or Off
Click Continue
Uncheck “Use User Control”  then click OK
Run TurboStats and make sure everything is working
Now you can turn User Account Control back on if desired

Starting a New Season
To create a new season first create a new TurboStats team file using File>New Team.
Then in the Team Form press [Import] and open up last years team file.  Double click to
bring over all returning players.  If you are also using ScoreKeeper then delete all the old
games off your PDA and Hotsync.  In the TurboStats import screen press [RESET] button.
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Chapter 4  Working With ScoreKeeper
ScoreKeeper for the Palm OS (only $69.95) is a breakthrough product that is used and
loved by thousands of coaches.  ScoreKeeper not only saves you a tremendous amount of
data entry time but it also provides you with important information about your opponents, in
real time, that has been proven to help teams win championships.  If you did not yet
purchase ScoreKeeper you can try the demo on the CD.  Click the Palm Icon to install it on
your Palm OS 3.0 or higher PDA.  ScoreKeeper will not work on Pocket PC or CE.

How TurboStats and ScoreKeeper Work Together
ScoreKeeper is a live game tracking program that works just like a scorebook.  You track
stats for batting, fielding and pitching while you score the game on your Palm OS PDA.
ScoreKeeper 6.0 can also track pitches thrown and location as well as spray charts for
each at bat.  After the game you HotSync your Palm OS PDA with your computer (by
pressing one button) and ScoreKeeper copies all your games files from your PDA to your
PC.  PDA’s have a user name and there is a directory on your PC usually c:\palm\your user
name\backup where all the HotSynced game files go.  Since each game has two teams
worth of statistical information, ScoreKeeper makes a separate entry log for both teams.

Steps to Import Stats from ScoreKeeper into TurboStats
To import games into TurboStats first create a team in TurboStats on the PC using the
FILE> New Team command.  Or use FILE> Open Team if your team file is already created.
If you already have a lineup on ScoreKeeper then add just one player to your TurboStats
team and press the GAMES button in the lower right corner of the Team Form.  Then click
the PDA icon.  At the top of the form you will see a pick list of team names.  These names
are the Lineup names you create in ScoreKeeper.  Select a name and you will see all the
games that team played in.  ScoreKeeper also tracks the games that have already been
imported to prevent you from importing the same game twice.

During the import process you may be prompted to add the player OPPONENTS. Press
NEW to create this player and the totals for each opponent will be imported into each
game.
What to do if you do not see your ScoreKeeper game in the list?
1. Press the pull down list for SELECT TEAM and look for a second spelling of your team
name.  You might have changed the name in the Lineup in ScoreKeeper.  If you find
another name you can import the games without a problem.

2. If you still cannot find the games press the Reset button on the form.  This will clear out
all games that are not currently on the Palm Pilot.   Press the Help button for more options
or visit our support site www.turbostats.com/support and view the Hotsync Issues.

2. Click the PDA
icon

1. Create a
team with at
least 1 player
on it.  Then
press the
GAME button

3. Select the team
name you want to
import.  These names
match the Lineup
names in
ScoreKeeper.
Note: if your Team
name in TurboStats
contains the team
name in ScoreKeeper
it will be automatically
selected

4. Select a game
from the list to
import.

Click to print a
ScoreBook page

5. Click Import to
bring in the game
stats.  If there are
new players that
are not on your
TurboStats team
you will be
prompted to add
or skip them.
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Exporting Game/Lineups from TurboStats to ScoreKeeper
Most users find it more efficient to first create your Team Roster in TurboStats.  Enter all
your players names, numbers, batting and throwing information first.  Then click on the
LINEUP tab at the bottom of the TurboStats team form.  Use the TurboStats lineup creator
to drag your players onto the field and set a batting order.  Then press the Palm PDA icon
in this form to bring up the export game screen.

You will be prompted to choose who is the Home/Visitor team.  This decision can be
swapped in ScoreKeeper later if it will be determined by a coin flip.  In ScoreKeeper view
the Lineup for either team and press the palm MENU button or click on the word  Lineup

You will also be prompted for a GAME file name.  This is a very important step.  If you
create a game file name that is the same as another game you already scored, the
old game will be lost  when you Hotsync.  A good system is to name the game after the
opponent and put a number at the end for the time you played them.  For example REDS1,
REDS2, REDS3.  Etc. Do not use the \ or / character in the name if you are using a date.
Enter dates as REDS7_14_03 or REDS71403.

The ScoreKeeper Manual
For more information on how to use ScoreKeeper insert your CD and choose View
Documentation.  Then choose the ScoreKeeper Manual.    Happy Scoring …

2. Click the
PDA icon

3. Select or Type in an Opponent’s Name.  Use
IMPORT if you have a TurboStats team file
already created for the opponent

Your batting order and fielding
positions will appear automatically.
You can easily change them on the
PDA later.  ScoreKeeper can bat up
to 99 players.

The first time you use it
you have to enter your
ScoreKeeper password

If you know your
Opponent’s roster
you can type it in
now.  Otherwise
leave it blank and
enter it at the field
on your PDA

4. Press Create
to make a
ScoreKeeper
Game file. Then
HotSync your
PDA

1. Open a team in TurboStats and
click on Lineup tab below

On the
PDA Tap
LINEUP to
swap
Home &
Visiting
Teams
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Chapter 5  Statistics and Abbreviations
BATTING / BASERUNNING:
[UP]- Trips to the plate [BB] - Base on Balls [K] - Strike Outs
[HP]- Hit by Pitch [1B] - Singles [2B] - Doubles
[3B] - Triples [HR] - Home Runs [RBI] - Runs Batted In
[Runs] - Runs Scored [SacF] - Sacrifice Files [SacB] - Sacrifice Bunts
[SOL] - Strikeout Looking [SOS] -Strikeout swinging [SO] – Total Strike Outs
[IBB] - Intentional Walk [TBB] - Total Walks [H RSP] - Hits with RSP
[AB RSP] - Atbats with runners in scoring position [Int] – Interference
[SB] - Stolen Bases [CS] - Caught Stealing
[DP H] - Double Plays hit into [OBE]  On Base By a Fielding Error
[AB] - Official Atbats [AVG] - Batting Average
[Slug %] - Slugging Percentage [HR Freq] - HR Frequency ( AB/HR )
[H] - Total Hits [AvgX] - Avg.for the Last "X" Games
[G] - Games Played In [TB] - Total Bases
[SB%] - Stealing % [S-Avg] - Total Cumulated Batting Average
[OBP] - On Base Average (Hits + TBB + HP + Int ) / (AB + TBB + HP + Int + SacF*)
(*yes - Sacrifice flys do count against your on base percentage and that’s official)
[OBS] - On Base Average + Slugging %
[OBA e] - On Base Average Including Errors (same as above but add errors)
[Trend] - Delta change in Batting Average over X Games ( see page 2-10 )
[Avg. 2] Batting Average where walks count as hits and Sac Flies count as At Bats
[TA] - Total Average - Calculation of various batting ( TB +  SB + BB + HP ) / ( AB - Hits + CS +  DPH)
[RC] - Runs Created  =  (H + BB + HP - CS - DPH )*(TB + .26(BB + HP) + .52( SacB + SacF + SB))/

( AB+BB+HP+SacB+SacF )
[LQ] - Leadoff Quotent = (OBP 2 + Slug%)/3 + (SB – CS*2)/100
[Cont%] - Contact% = 1  - SO/AB [HS] - Hitting Streak (consecutive games with a hit)
[FC] -  Fielder’s Choice [LO] - Line Out [FO] - Fly Out
[GO] – Ground Out [H2L] - Balls Hit to Left [H2C] - Hit to Center
[H2R] – Balls Hit to Right [LOB] – Left on Base
FIELDING:
[Inn] – Innings at position [PO] - Put Outs [A] – Assists
[F%] - Fielding % [ET] - Throwing Errors [EF] - Fielding Errors
[2B-P] - Double Plays [CH] - Chances
CATCHING:
[PB] -Pass Ball [CSB] -Stolen Bases Off Catcher
[CCS] -Base Runners Caught Stealing by Catcher
PITCHING:
[IP] - Innings Pitched [#BAT] - Batters Faced [RS] -Total Runs Allowed
[ER] -Earned Runs Allowed [BK] - Balks [BB] – Walks
[IW] - Intentional Walks [SO] – Total Strike Outs [Hits] -Total Hits Against
[HR] - Home Runs off Pitcher [SacF] - Sacrifice flies [SacB] -Sacrifice Bunts
[W] -Wins [L] -Losses [S] -Saves
[HP] -Hit By Pitch [WP] - Wild Pitch [CG] - Complete Games
[GS] - Games Started [B] -Balls Thrown [St] - Strikes Thrown
[SOL] – Strikeout Looking [SOS] – Strikeout Swinging [ND] – No Decisions
[Shut] - Shut Outs
[TP] - Total Pitches Thrown [Avg] -Batting Average [HR%] Home Run Freq.
[ERA] - Earned Run Average [Win %] - Winning % [G] - Games pitched
[Ratio] - Ratio [P/G] - Pitches/Game [K/G] - Strike Outs/Game
[W/G] - Walks/Game [S/B] - Strikes/Ball [1st] – First pitch Strike

Note: ERA innings per game do not get adjusted if the game goes into
extra innings or is called early.
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