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TURBOSTATS LICENSE AGREEMENT
Acceptance of terms
Use of TurboStats indicates that you have read and accepted the terms and conditions
below.  If you do not agree to these terms and conditions then simply return the intact
TurboStats package  to the place of purchase and remove any installed components from
your hard disk drive.

Grant of License
TurboStats grants you the right to use one copy of TurboStats on a single computer.  Use of
this computer by others  is permitted however copying any portions of the program for use
on another computer is not permitted and is in violation of the international copyright law.

Copyright Protection
This program and documentation are the proprietary products of TurboStats and are
protected under international copyright laws.  The program title, software, look and feel
design, and documentation must never be copied  or decompiled without the written
consent of TurboStats except that you may either (a) make one backup copy for archival
purposes. (b) the program may be installed on your hard disk.  You are not permitted to
give out, distribute,  or publish in any way your unique product password which you
receive when you purchase TurboStats .  You are not permitted to transfer your software
license to another user.

Dual Media
If your program was shipped with dual media ( 3.5 and 5.25 inch diskettes) you must only
use the disk which is appropriate for your single computer.  You must not use or transfer
the other disks to another user or use them on another computer.

LIMITED WARRANTY
TurboStats warrants that, for a period of sixty (60) days of normal use
from the original date of purchase, the disk containing the software will
be free from defects in materials and faulty workmanship and the
software will function as described in the program documentation
provided the minimum system requirements for your computer are met.

 Limitation on Liability
TurboStats and its supplier’s entire liability and your exclusive remedy shall be, at
TurboStats option to either (a) return the price paid  when the software is returned within
sixty (60) days provided that the password envelope is unopened or (b)  repair or replace
the software  that is returned.

No Liability for Consequential Damages
The use of this software is intended for recreational purposes only.  In no event shall
TurboStats be liable for any damages whatsoever including without limitation, damages for
loss of business profits, business interruption, loss of business information, or any other
losses arising out of the use of this product.  If your state does not allow the exclusion or
limitation of liability the above limitation may not apply to you.

Version 6.0 1997 -2004
This document is the property of TurboStats and is protected by copyright laws.
TurboStats is a Trademark of TurboStats

Windows and MSDOS are Trademarks of Microsoft Corporation.
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Chapter 1  Getting Started

TurboStats comes with an automated install program that will prompt
you for a directory for the installation, install the program and sample
team, and also create an icon in the Start Menu or Program Manager.

Running the Installation Program
To install TurboStats onto your hard disk do the following:

Insert the CD in your CD drive.  When the install program
starts click the Basketball Icon.  If you also purchased ScoreKeeper for
the Palm Pilot, it can be loaded by clicking the Palm Icon.

If you experience problems with the install program then
close the initial install screen and do the following.  Press
the  Start Button, then choose  Run
Enter the following command and then press OK.    cd drive
letter:\basket\setup

You will be asked for the drive and program directory (where to install).
The program will automatically be installed onto your hard drive after the
installation program is complete.  Note: You cannot run TurboStats for
Windows directly from the CD.

If you have any problems installing see Troubleshooting

System Requirements
The minimum system requirements for running TurboStats are an IBM or
Windows compatible computer with a 486 or higher processor, Windows,
98, ME, 2000, NT or XP.  Minimum of 16 MB of system memory (RAM)
and a hard disk with 8 MB of disk space remaining.

Two Versions of TurboStats for Basketball
Complete (Standard) Edition – All statistics can be entered and reported on including Shot
Charts.
ProSeries Edition – Same as Complete plus an Animated Playbook, Practice Planner,
League Standings and Scheduling.

Other TurboStats Software and updates
TurboStats is also available for Baseball and Softball, Football, Soccer
and Volleyball.  We are currently working on versions for other sports as
well.  To get the latest info -

Call or check out our web page on the internet

http://www.turbostats.com
for the latest info, updates and trials.
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Starting the Program

The application can be started by clicking the
basketball icon in the TurboStats group or

Start > Programs> TurboStats> TurboStats
for Basketball

Tip Creating a Desktop Icon: Do not drag
the icon to the desktop.  Instead select the icon and use the right mouse button and
choose “Copy”.  Then use the right mouse button on the Windows Desktop and choose
“Paste Shortcut”

Entering Your Password
You can begin using TurboStats for up to 4 games prior to entering your password.  You
can enter your password at any time by using the command in the Team Form [Help][Enter
Your Password]. Note: the letters in your password are case sensitive.

Using the Keyboard
All menus and buttons can be activated using a mouse or by either:
• Pressing the <alt> key on your keyboard along with the underlined letter on the button

or menu.
• Pressing the <tab> key until the button has the focus and then press <enter>.  Use

<shift><tab> to move backwards.

Running the Sample Team
If you are a first time user then we strongly recommend trying the sample team first.  This
will quickly give you an overview of how the program works and how data is entered and
stats are printed.

Using the Main Icon Bar

Display the Stat Filter

New Team
Display the Stat Viewer

Paste

Practice Planner, Scheduler, Standings
Tryout Rating Sheet, Draft Selector

Open Team

Save Team

Cut

Display the Game Form

Print Form or Stat Report

Copy

Display the Team Form

Charting (visible in Stat Viewer)
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Chapter 2  Using TurboStats

Opening an Existing or Sample Team
• From the Main Menu select [File][Open Team] or click the Open

Team icon.
• Select an existing team from the file list box and press OK (<enter>)

Program Overview
TurboStats consists of four main forms for data entry and edits.

The Team Form - Create team rosters, line-ups and plays

The Game Form - Add or Edit all game data and notes

The Stat Viewer - View, edit, sort, and print stat reports

The Stat Filter - Customize your stat reports

Creating a New Team
• Close any open teams by pressing Exit on the team form
• Select [File][New] from the main menu or click the New Team icon

(see Using the Main Icon Bar on page 2)
• Type a  team name for your team file (Note: all teams must end with

.TM)
• Press [OK]

Display of the current drive selected.
Press the down arrow to select another

drive or floppy drive

Listing of the directories on
the current drive (c:).

or just double
click any team file

in the directory.
All team files end

with .TM

You can enter a file
name matching a

name below. Then
press <enter>
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Using the Team Form
After you select an existing team or create a new team the following team form appears.
To enter data use the following easy steps:

After adding all the players on your team you can display any player’s
address information by selecting the player’s name in the player list box.
Note: just click in the player list box to select a player.  You can edit any
player information at any time and then press [Save] to save the
changes.

Creating a Line-up and Changing the Default Player Order

To change the order in the player list box, first select a player you wish to
move, then press the up or down Order button or <alt><up/down arrow>
on the keyboard.  You must save the changes prior to exiting the team
form.  This will change the default lineup order when adding new games
and the original order (prior to sorting) of your team stat reports.  To
position a player on the court press the line-up button to bring up the
line-up screen.

Note: Your team record,
and shooting records are
updated automatically

3. Enter your
player’s name
here then press
<enter>. Next
enter address,
phone, position
and notes

2. Click [Add] to Add new
players (up to 100 per team)

4. Save any changes

1. Enter your
team name,
year of the
season and
periods per
game

Click to calculate
player or team
stats.  Career
allows you to enter
player history

Click Lineup to
position your
players on the
court

Click any
Category to
change it’s title

Click the phone icon to autodial phone#

Press
to enter
game
stats
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Printing Player Rosters

Press the Roster button on the Team form to print a full team roster.
You can customize the roster and print mailing labels

Team Form Tips

If you use any substitutes (players that are not on your official roster)
during the year you will need to add one player called SUB to your team
roster.  This way the point totals and team average will be accurate.
Note: For every player you add, TurboStats makes a separate file.
The file is named using the same team name with the player number as
the extension. For example if Otis Thorpe is the third player added to a
team file called TEAM93.TM then his player file will be TEAM93.3.
Caution : DO NOT DELETE OR EDIT THE PLAYER FILES

Tracking Opponent’s Stats

You can track all your opponent’s stats by simply creating a player
named  Opponents (spelled exactly as shown ). Your opponent’s stats
will be skipped in all team reports and game totals.  See adding data in
the game form to see how to add opponent’s stats in your games.

2. Press the
down arrow
or press
<alt><down
arrow> on
the keyboard
to move the
selected
player down
in the order

1. Click to
Select a player

3. Drag and drop by holding down the left
mouse button dragging your players onto
the desired positions and then release the
button.  Dragging to the bench or double
clicking removes the player from the court.
The starting positions will appear as boxes.
Place players below starting positons to
create a depth chart.

Print lineup cards and shot
chart worksheets

Export rosters to
ScoreKeeper for the Palm
(sold separately)
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Entering Career Stats
You can enter historical data for any player on your team.  Every time
you save a player’s stats for a game the career totals will be instantly
updated.  The top 12 statistics can be instantly tracked.  Advanced
career tracking is also available.  For more details press the quick tips
icon.

Note: Using the Import button to import player information will
automatically bring over the career information.  If you have used an
earlier version of TurboStats you must open the older team files. Go to
the Game Form and change any stat for each player’s stats in any game
and then change it back.  Press Save Player and the player’s career
stats will be created.  Now you can import each player into a new team
for this season.

Using Animated
Playbook (ProSeries only)

The Animated Playbook allows
the creation, modification and
animation of  an unlimited
number of plays and practice
drills.  You can create unlimited
play files with over 1000 plays.

Select a
player from
the Player
List

Press the Career Button

The top two
rows contain
Career and
current
season
information
that will be
automatically
calculated

Click in the white boxes to add historical data. Press the down arrow key to
create additional rows.  Enter data like a spreadsheet.  Press the calculator
icon to recalculate averages and totals

Open any team and press the
Playbook Tab on the bottom of
the page
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Creating Plays

Plays are made up of a series of STEPS.  In each step all players and
the ball move in a straight line from their positions in the previous step.
Arcs can be simulated by a series of small steps.  When you create a
new play you start with only one step.  Drag your players and the ball to
the alignment you want them to be in to start the play.  Then press the
<SAVE/EDIT> button.  Add additional steps by pressing <ADD>.  Drag
the players into their final positions for step 2 and press <SAVE/EDIT>.
Continue adding up to 1000 steps for any one play remembering to save
each step as you go.

Create unlimited play files with over 1000 steps per play.  Use File> Save
Playbook File As to create a new play file; and File > Open Playbook File
to view an existing one.  Change symbols to positions or animated
players using LineUp menu.
TIP:  If you are making a drill and you need more than one basketball.
Use Players> Cones and set # of cones to 9 or 10.  The last two are
extra basketballs.  Move the other cones to the side or on top of one
another if you don’t need them.

Check out WWW.TURBOSTATS.COM for upgrades and updates

Select an
existing play
from the list or
click <NEW>

Enter notes
for any step

Press <ADD>
to add steps

Animate
forward or
backward one
step at a time

Editing Tips:
When editing plays always move a player from the lowest step first.
When you press SAVE the program will automatically scan all remaing
steps to check if the player occupied the same position.  If so it will
automatically move the player into the new position for those steps too.
To align player positions between steps use the crosshair tool.  Mark
positions on the court by dragging the crosshair to the center of a player
position and then change steps.  The crosshair will retain it’s position
between steps. This makes editing plays faster.

Turn on/off the Lines
and Arrow Display

Copy current Play/Step Layout
Organize, delete and rename plays

Press >>> Animate to animate
the full play from step 1

Help
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 Using the Game Form

Adding Game Data
After creating your team you can add game data by pressing the [GAMES] button on the
Team form or the Games icon.  This will create a game file and set the user definable stat
headings to Other Turnovers, Technical Fouls, and Game Winning Baskets. Any of these
headings can be changed (see User Defined Stats for more information).

Entering Games

• To enter a new game press the [ADD GAME] button
• To move through the form press the <enter> key or use the mouse
• Enter the date and time <enter>
• Enter the opponent’s name <enter>
• Enter the opponent’s score if you are not tracking stats during the

game.(Note:your score is automatically calculated if stat check is on)
• Select a game type: Season, Tournament, etc. or select NEW to

create your own (Note: this game type is used for future stat
sorting.)<enter>

Click to toggle between Stats, Shot Charts, Game Info

Line up for the
game.  Top 5 are in the
Live Game Scoring

Click here to
display the first
or last game

Enter the date,
time, opposing
team name and
their score

Click any game
to view/edit data

Displays the game form
assistant

Click to turn on/off Game Mode Scoring
for entering stats during a live game

Click to add a new
game or  save
game changes

Click any stat box to increment
stats by 1 in live game scoring

Click the periods
for Shot Charts or
Live Game

Import Stats from
ScoreKeeper for Palm
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• Enter location or select New to create your own<enter>
• Enter the user defined stat (umpire is the default)<enter>
• Select the first player in the game (it does not have to be the first

player in the player list box.) and drag into the line-up box or double
click to enter into the game.  ( Player> Remove to delete from game)

Live Game Mode Scoring:

A. Press the Game Mode Scoring button for LIVE game entry
B. Enter all starting players and then player Opponents
C. Select the first period at the top right
D. Press the |> in the lower right corner to Widen the Screen if your

monitor supports it.  Then you can enter shot charts and stats at the
same time

E. As game is played select players (or use the keys a,s,d,f,space) in
the player list and increment their stats as they occur.  Clicking on
any shots made automatically updates shot attempts, scores and
percentages. (you don’t have to click the scroll bars during game
mode, click any part of the stat box to increment by one)

F. Entering shooting locations during the live game will automatically
update shots attempts and made in the stat section

G. Click on the player Opponents to track all your opponent’s stats
H. Press Start/Stop on the Game Clock to track playing time
I. To make substitutions during the game:

• Stop the Game Clock
• Select the player who is coming out of the game and press the

down arrow next to “LineUp” till player occupies the 6th position
• Select player entering game and press up arrow  ( 1st – 5th )

IMPORTANT: press [Save Game] after time expires to update playing
time for each player before you reset the game clock for the next period.

Standard Mode Scoring:

A. Enter all the player’s stats. Press <enter> after each entry or just
click on the scroll bars for the stats you want to change.  (Note: You
can also use the up/down arrows on your keyboard & the enter key)

B. Click the tabs to change between Stats, Shot Charts and Notes

Note:  If you do not want to reset a player’s running time between periods
then do not press “Set”.  Use the scroll bars to set the time for the next
period.  You may only want to use “Set” before the game and after halftime.

Game Clock
Right scroll bars change

the seconds

Save stores the current
time on disk

Start/Stop
activate the

running time

Set resets the time to the
last saved time and resets
all player’s running time

Left scroll bars change
the minutes
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C. Enter shot chart for each player.  If desired you can choose from the
periods above and the period for each shot is saved.

D. Press the SAVE PLAYER button or click on the next player
E. Repeat until all players who played in the game are added
F. If you created a player called Opponents then add opponents as the

last player in each game.  Enter the combined stats for the opposing
team and press SAVE PLAYER.

G. Press the SAVE GAME button (the game totals for all players will be
calculated except the player name Opponents)

Shot Charting

You can track up to 50 shots per player per game with TurboStats Shot
Charting. Click the Shot Chart Tab to enter charting mode

Note: It is normal for the screen to sometimes clear.  Press Redraw or
click on any player in the Lineup to redraw the chart.

Printing Shot Charts

You can print shot charts for any single game or all games using the
menu Compile Stats > Shot Chart in the Game Form.

User Defined Stats

You can define any of the 7 user defined stat categories simply by
double clicking on the red stat names on the “Turnovers” tab in the
Game Form.

Optional: Select the
active period if you want
to record the period of
each shot

Shot Info

Move Shot

Create Shots
Left Mouse made.
Right missed

Delete Shots

Right or Left Click to
create shots.  If Live
Game mode is on, shot
attempts, shots made and
scores will automatically
be updated

Click to enlarge
game screen and
allow Stats and
Shots to be
viewable
simultaneously

Click to view shots
in each quarter or
half.  This is for
viewing only.  To
set the current
period for entering
shots  use the top
bar

Press TEAM to
view the team
total shots for the
selected periods
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Entering Forfeits

If a game was forfeited select the game type “Season Forfeit”. Enter at
least 1 point for your opponent if your team forfeited.  Press SAVE
GAME and you will be prompted for your team’s score.  Enter at least 1
point for your team if the opponent forfeited.

Turning on the Player Number Display

You can optionally turn on/off the display of player uniform number for
each player in the game by using the menu Utilities> Show Player
Number

Adding Players to an Existing Game

Select a game in the game list.  Press the [ADD PLAYER] button or the
menu [Players][Add to order].  Select from the remaining players in the
list box. SAVE GAME when complete.  To cancel press <esc> or the
cancel button. Note: the Add player button toggles from Add Player to
Cancel.

Removing Players from an Existing Game

Select the game in the game list.  Select the player in the Line-up list
box. Select the menu [Players] [Remove from line up].  Note:
removing a player changes game totals.

Tracking Opponent’s Game Stats

Add the player Opponents to the game and track your entire opponent’s
stats for the game.  Opponent’s stats will not be used in game totals
when the game is compiled.

Changing the Game Type, Location and Official Selection Lists

When selecting [ADD GAME], the first selection in the Game type list is
the default.  You can change this file by selecting [Utilities][Edit Game
Type File] while in the game form.  Make any changes necessary and
then save.  Next, exit the game form and return to see the new changes.
Caution: if you change a game type that has already been used in any
games you must select each game and change the game type to the
new value.  Otherwise these games will not be calculated in some stats
printouts

Printing Stats

Stats can be printed by player, team or games.  You can filter data for
any game type like Season, Playoffs, Tournament, etc.. You can also
make a League Disk to merge with other team managers using
TurboStats and create exciting “League Printouts”.
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Printing Individual Player Stats

After entering game data (see Game Form) you can print stats from the
team form or the game form by:

FROM THE TEAM FORM
• Selecting a player in the player list box
• Double clicking on the player’s name or pressing the Player button

FROM THE GAME FORM
• Selecting a player in the Line-up list box
• Double clicking on the player’s name or select the menu Compile

Stats / Player Stats
• Use the Menu Compile Stats to select Shot Chart and other reports

Printing Team Stats Summary

Print team stats from the team form or the game form by:

FROM THE TEAM FORM
• Click or press the Team button

FROM THE GAME FORM
• Select the menu Compile Stats / Team Stats

Printing Game Summaries

• To print a report for the selected game in the game form select the
menu [Games][Print Current Game] or double click the game in the
Game List box

• To print a summary for all games [Compile Stats][All Games
(Summary)]

• To print a game schedule with scores select [Games][Print game
schedule] (Note: you cannot change the order of the games in the
game list box, however you can sort your report by Date played.)

Creating a Website of your Stats

In the Stat Viewer choose the menu FILE> Make Website or press the
HTML button in the Tool Bar.  You can make individual HTML files for
each player or a booked marked single file with all the player and team
totals.  The bookmarked file is best for emailing.

Emailing Stats

In the Stat Viewer choose the menu FILE> Make Website and choose
the BOOKMARK option in the HTML settings.  After the file is made
press PREVIEW and in Internet Explorer choose FILE>Send To> Email
Recipient.
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Using the Stat Filter
Prior to printing any stat reports the Stat Filter appears to allow
customizing of your report.  Using the stat filter you can:

• Print reports containing only Season, Playoff, or Tournament games
• Turn on/off any of the over 40 stat choices
• Turn on/off all of the Offensive/Defensive/ or User Defined Stats from the

report screen
• Set the default Stat Order
• Select the abbreviated or full headings
• Turn on/off the auto-adjust grid feature
• Filter out averages below a set value
• Group cut and traded players
• Turn on/off game types

The Game Type Filter

A game type is used to differentiate games played by season, playoffs,
tournaments, etc. When you enter game data you choose a game type
for each game entered.  You can then select one or more of these
game types and only those games with matching game types will be
used for the stat report.  Note : Game type must be highlighted to be
included.

Grouping cut and traded players
If you set a player’s position in the Team Form to Cut or Traded then you can
total all their stats into one heading called “Others”.

Preventing Coaches From Appearing in Reports

If the player’s position contains the word “coach” ( in the Team Form ) you can
hide them in the reports by turning the
[  ] show coaches box off.

Including Game Types in Player Reports
You can optionally turn on/off the printing of game types like Season, Playoffs,
etc. in the player reports only.  This option will not be used in any team or league
reports

Click the tabs to
select other stats
and options for
your reportsSelect one or

more game
types for the
report

Player or team
selected for the
stat report

Click to turn on/off any stat you wish to
fully customize your reports. Click
Offensive or Other Stats for selections

Click Stat Order
to change the
order the stats
are displayed in
the Stat Viewer

If Help is
turned on you
will see the
actual stat
calculation
here
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Using the TurboPlanner

Creating a Practice Plan
Start the TurboPlanner by clicking the icon on the top icon bar.  When the planner starts the
default activity is Plan a Practice.  If you’re opening a plan that you have previously saved
press the Open File icon in the planner window.  (not on the main icon bar).

Creating a Team’s Game and Practice Schedule
When the planner starts click the pull down list and choose Plan a Team Schedule.  Enter
your Game schedule in the Game Tab and your Practice schedule under the Practice Tab.
To combine both schedules click on the Combined Tab.  Sort by Date to mix the schedules.

Creating a League Schedule and Tracking Standings
When the planner starts click the pull down list and choose Schedule/Track a league.  In
the Team tab enter all the team’s names in the conference/division you wish to track.  All
additional columns are for reference only and do not have to be filled in. If you have
multiple divisions with separate standings you will need to make a separate Planner file for
each.  After you enter your team information click on the Games tab if you wish to create a

schedule or enter an existing schedule.  TurboStats will automatically create the game
patterns but will not assign fields, times or umpires.  You need to do that manually.  Check
the website to see if this feature has been enhanced.  The benefit of adding the game
schedule is that you can track each game individually, post the schedule on a website and
allow coaches to fill in their game scores and submit them to you.  Once you enter a game
score it will appear on the updated Web page.  Then TurboStats will calculate the standings
from the scores on the Game Page.  If you do not want to track game by game you can just
go right to the Standings page and enter the wins, losses, etc manually.  Just remember
not to ever press the Compile Standings button in the Game Screen.

Enter the Starting Time
for the Practice

Next enter either the
Minutes you want the
first Activity to last, or
the End Time for the
Activity.  If you enter
Minutes then the End
Time is Calculated.  If
you enter End Time
then Minutes are
calculated

Type in or Click the
pull down arrow to
select the Coach to
run the Activity

Type in or Click the
pull down arrow to
select Activity.
Choose Edit List to
modify the master list.
Use some spaces to
indent categories if
needed

Each plan can have up to 3 sub plans.  Click the tabs to change plans.  To change or delete
any column heading click the [x] Edit Headings box.  Edit or delete the heading.  Then
recheck the box.

Click to generate
a schedule

Click to create
HTML Web
pages from any
of the selected
forms.  Then
TurboLink will
run so you can
copy them to
your website

Click to calculate standings from game scores
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Using the Stat Viewer
After you select your options with the stat filter the customized stat report
will be displayed in the stat viewer.  You can sort the report by any stat
heading simply by double clicking on any of the stat headings or using
the pull down combo box that defaults to “Sort By”.   Additionally, you
can add, edit or type any notes you desire in the viewer and then print
this report to your printer

Deleting Rows From the Stat Viewer

To remove rows from the stat report first select the rows you wish to
delete, then choose the menu [Table][Delete Selected Rows].

Fixed Headings/Names

The gray shaded areas on the stat grid are fixed areas.  They do not
scroll during panning of your stat report.  To allow scrolling or to enable
adjust column size or text alignment you must turn the Fixed Heading or
Fixed Names off. [Table][Fixed Heading]/[Fixed Names].

Use the file menu
to save or open
stat reports or
save any repot
as an HTML file

Select any player
or TEAM

Click here to change your current
selections in the stat filter

Select anywhere in
the stat grid and
use the tool bar to
change the font

Note: All columns in the stat grid will have
the same font, size and style.  Only
column alignments can be different

Click [Table] [Auto-Adjust] adjust prior to
printing to auto-adjust your column
widths which prevents printing overlap
and squeezes more stats in per page.

Click here to move
any column or row

Double click any column to
sort.  The sorted column is
displayed with an *
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Auto-Adjusting the Stat Grid

In order to squeeze the maximum amount of stats on the screen and on
your printouts we have created auto-adjusting.  After compiling a stat
report, changing fonts, or prior to printing, select [Table][Auto Adjust
Grid].  As well as compressing as many stats as possible on your page it
also prevents column printing overlaps.  You can adjust the amount of
space between each column by selecting [Table][Auto Adjust Spacing].

Moving Rows and Columns

You can move any row or column anywhere you want by first selecting
the row or column by clicking on the top column or left row.  Next click
the “move arrows “in the lower left-hand corner of the Stat Viewer Note:
moves are temporary and will be reset after a new report is created.

Setting Minimum Sort Values

You can set the minimum number of Field Goal Attempts and Free
Throw Attempts to prevent players with high averages and few attempts
from sorting to the top.  All players falling below the set criteria will sort at
the bottom of the list.  Set the Minimums using the command :  [Sort
Options][Set Minimum Values]

Exporting reports to comma separated files for spreadsheets

Select [File][Export][Comma Separated]

If you use a spreadsheet program like Excel or Lotus you can create a
comma separated file that can be imported into these programs.  You
can use the charting routines to create various plots and bar graphs.
This is an unsupported feature of TurboStats so please do not call our
technical support line for help with your spreadsheet program.

Printing Leader Reports

You can print the top “#” of players in each category.  First create a team
report and then choose Sort Options > Set Min’s and Leaders.  Set the
number of leaders and then choose Sort Options > Create leader report

Selecting the Filter menus will turn
on/off minimum sort options.  Note: if
the check mark is visible then the
option is turned on.  Selecting that
option again will turn the sort option off.

Set the minimum values for Field Goal
Attempts and Free Throw Attempts
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Determining The Number of Pages in Your Report

Move your mouse over the printer icon and the number of pages that will
print will be displayed in the status area at the bottom of the form.

Printing Multiple Reports On One Page

If your stat reports are smaller than 1 page you can turn off the automatic
[ ] Page Break during stat printing.  Pages will only formfeed if the current
report does not fit on the remaining paper in the printer.  You can eject
the last report by either selecting the Page Break checkbox during
printing, selecting [File][Printer Formfeed] or exiting the Stat Viewer.

Printing Multi-Page Reports on One Page

If you are printing a report that spans across two or more sheets of paper
you can optionally print the second page of data under the first page by
turning the page break option off.  Use the menu File>Printer Formfeed
or press <ctrl><G> to eject the page from the printer.  If you wish to
continue printing reports on the same page then do not use the formfeed
command.

Creating Data Entry Sheets

If you are tracking stats on paper you can create data entry sheets by
first creating a player or team report displaying all fields you wish to
track.  Next use the menu Edit > Clear All Cells

Printing League Stats
To create league leading printouts have all team managers track their
own team stats on their own PC or have someone track all teams on one
PC.  Then merge this data into the Stat Viewer.  Here’s how it works :

Select the destination
drive for your team
summary.
• [Current] if all stats

are being kept on
one computer or
email in

• [A] to summarize to
floppy disk drive

Uncheck the Page Break box ( or
use File>Page Setup ) to print
multiple reports per page
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Creating a League Disk

• Each manager or team statistican can track their own team’s stats on
their own computer or all stats can be tracked on one computer

• In the game form select [Compile Stats][Create a League Disk].
• Select the Season game type (or what your league decides)
• All stats will be processed regardless of the user’s selections
• Your team’s stats are summarized to your hard disk or floppy disk
• You can even email the file to an assigned league statistician

Merging Stats From Other Teams

• In the Stat Viewer select [File][Merge Files]
• The Stat Filter will pop up so you can set the stats you want to

appear in your report.  Then press OK
• Enter a report title
• Select the *.LEA file on the disk or press Merge ALL

Tracking Team Records

Using the League Merge capability you can create a records file and add
to it after each season to track your team records.
1. After each season create a league disk from the game form [Compile

Stats][Prepare a League Disk][Current Drive]
2. First year only: open the Stat Viewer and merge in this report

[File][Merge]. Press YES to clear the current report
3. Save your record report file [File][Save As] > “records.sts”
4. Next year follow the same first step to summarize your new team
5. Open the Stat Viewer and open your previously saved record file

[File][Open] “records.sts”  (you should see last years stats)
6. Merge in your new season’s stats with [File][Merge].  Choose NO

when prompted to clear current report.  Save using [File][Save]
7. Use Sort Options > Create Leader Report to show leaders
8. Repeat each year.

Backing Up Your Team Data

Hard disks crash and your data can become corrupt.  For this reason we
suggest that you back up your team data after every three games. Make
a backup using the included program option [File][Backup Team].

Moving Stats Between Home and Work Computer

Use the backup command ( above ) to copy all your stats to a floppy
disk.  Bring that disk to the other computer and insert it into the floppy
drive.  Start TurboStats and use the command [File][Backup
Team][Restore]. Your backup will be copied to your current directory and
TurboStats will prompt you if a team with the same name will be
overwritten.  You can also view backed up team files from the floppy
disk.
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Plotting Stats
You can plot any stat in the Stat Viewer with one click.  Simply highlight
the column you wish to plot and press the plot icon.  Note: you cannot
plot if the Game Form is open.

Select any stat Double click anywhere on the chart to
set chart options (below)

Refresh
chart

Print in color

Print in BW
Select chart type

Pie, Bar, Line

Turn on legend

Turn on labels

Turn on team totals

Turn
on auto
sorting

Group values
into “others”

Exit

1. Highlight any
column or any range

within a column

2. Click the plot icon
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Chapter 3  Troubleshooting

Installation Problems

The setup program does not automatically start when I load the CD

Use Start> Run and type in the CD Drive Letter  D:\install.exe

Problem: Program won't Start on Windows XP.
(How to manually register DLL's)

"The Specified Module Cannot be Found error".
Solution: A DLL or OCX file is not properly registered with Windows.
Use Start > RUN then type in
Regsvr32.exe msvbvm60.dll

after the "Regsvr32.exe" put a space and one of these file names then press OK. Try to
load TurboStats. If you get the same error repeat with the next file in the list.
msvbvm60.dll graph32.ocx mscomm32.ocx
gswdll32.dll grid32.ocx threed32.ocx

File is Out of Date or Version Mismatch Error Message
If you get this message you probably already have some of the system files TurboStats
uses on your hard disk.  You can delete the file that is out of date from your
c:/windows/system directory or run the batch program uninstall.bat from your TurboStats
install disk.  The reinstall TurboStats.  If you are still having problems visit
www.turbostats.com/support.

File is in Use Message
TurboStats using many DLL’s and OCX’s that may already be on your computer and
shared with other application.  If another application is running and you are installing
TurboStats the installation program will not be able to update a system file.  This may not
cause any problems however if you do get this message and TurboStats does not run
properly after it’s installed do the following:

1. Restart Windows. Close all running programs. Reload TurboStats.
If that does not work then try…

2. Restart Windows. Search for the file that can’t be installed and delete if from your
computer.  Then install TurboStats again.

3. Check our website support page for more tips.  www.turbostats.com/support

Printing Problems
Stats overlap: You should auto-adjust your grid prior to printing to assure that the printed
fonts will not overlap.  Note: screen fonts may actually appear larger or smaller than printed
fonts.  Auto-adjust uses the printed font size for spacing.
Changing portrait or landscape does not work:  Some printer drivers do not support this
option from within an application.  Solution: change the page orientation using the control
panel prior to starting TurboStats.
Nothing prints and printer icon is red:  You have turned off Page break.  Select File>
Page Setup and turn Page Break Stat Reports on.  Use File > Printer Form feed to eject.

Printing Error #5
Question: I get printer error #5 when printing to my Laserjet 4050, 8150 and other NEW
HP Printers. Answer: There have been errors reported with the new HP printer drivers. Get
the latest driver from HP or install another laserjet driver like the 4000, Laserjet III or
Laserjet V. You can leave both drivers on your system connected to the same printer port..

If your printing over a network make sure you connect the printer to an LPT port.
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Printing with Windows XP
TurboStats 11.0 supports all long network printer name paths and USB printers but due to
an XP bug with Visual Basic 6.0 you may have problems swapping between Portrait and
Landscape mode.  The solution is to switch between portrait and landscape mode using
Windows XP Start menu>Control Panel> Printers> View and changing the print mode first.
Right click and choose Printing Preferences- then portrait or landscape.  You can also
choose to Add a Printer.  Pick the same printer and give it a different name like Laserjet V
Landscape.  Set that printer to landscape mode and just change printers in TurboStats
before you print.  Check our support site online to see if there are any patches for this
issue.

Creating an Icon on Your Desktop to Start TurboStats
If you would like to create an icon on your Windows 95 desktop
follow these instructions.

1. Right click your mouse anywhere on the
desktop

2. Select New > Shortcut from the pop up menu
3. On the command line type

c:\basket\basket32.exe
4. Click NEXT and enter a name for the shortcut
5. Press Finish
Starting up TurboStats with Your Team File Loaded
Use the above example to create your icon however add your team file name after
stats.exe on the command line  example  c:\basket\basket32.exe sample.tm
How to Download Updates and Patches
Frequently, TurboStats provides enhancements and some times even bug fixes for free
downloading from our website.  To see if the version you are currently using has any
patches visit www.turbostats.com and click on Support Site.  Then click on Basketball from
the Support menu.  If there is an update you can download it by clicking on it and choosing
Save to Disk.  After the update downloads you can run it by double clicking the EXE file.
Make sure you close TurboStats first.  If you download and install it correctly you will see
the new version in the Help screen when it starts up.

How to Contact Technical Support
Because of the enormous popularity of our software you may experience some wait time
when phoning in for support.  We provide complete support information on the website and
on the CD under View Documentation.   Please make every effort to search these
databases for answers before you try phone support.  However our staff is here to help you
if you can’t resolve your issue by first using the following sources.

• Check the  ?  Quick Tips Icons on different forms in the Program
• Read the Users Manual
• Visit www.turbostats.com\support
• Use View Documentation on the CD.  Choose HTML and support
• If you cannot resolve your problem using any of these sources then:

1. Send us email message at support@turbostats.com
2. Call the TurboStats technical support line Monday through

Friday 973-334-7828

TurboStats is also available for Baseball/Softball, Football, Soccer and Volleyball
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Chapter 4  Working With ScoreKeeper on the Palm OS

ScoreKeeper for the Palm OS (only $69.95) is a breakthrough product that is used and
loved by thousands of coaches.  ScoreKeeper not only saves you a tremendous amount of
data entry time but it also provides you with important information about your opponents, in
real time, that has been proven to help teams win championships.  If you did not yet
purchase ScoreKeeper you can try the demo on the CD.  Click the Palm Icon to install it on
your Palm OS 3.0 or higher PDA.  ScoreKeeper will not work on Pocket PC or CE.

How TurboStats and ScoreKeeper Work Together
ScoreKeeper is a live game tracking program that works just like a scorebook.  You track
stats  and shot locations for both teams while you score the game on your Palm OS PDA.
After the game you HotSync your Palm OS PDA with your computer (by pressing one
button) and ScoreKeeper copies all your games files from your PDA to your PC.  PDA’s
have a user name and there is a directory on your PC usually c:\palm\your user
name\backup where all the HotSynced game files go.  Since each game has two teams
worth of statistical information, ScoreKeeper makes a separate entry log for both teams.

Steps to Import Stats from ScoreKeeper into TurboStats
Note: this feature might not be active till Sept 15 2004.  You can create lineups on the Palm
that match the lineup names in TurboStats for now.  Check our support site for an update.

To import games into TurboStats first create a team in TurboStats on the PC using the
FILE> New Team command.  Or use FILE> Open Team if your team file is already created.
If you already have a lineup on ScoreKeeper then add just one player to your TurboStats
team and press the GAMES button in the lower right corner of the Team Form.  Then click
the PDA icon.  At the top of the form you will see a pick list of team names.  These names
are the Lineup names you create in ScoreKeeper.  Select a name and you will see all the
games that team played in.  ScoreKeeper also tracks the games that have already been
imported to prevent you from importing the same game twice.

During the import process you may be prompted to add the player OPPONENTS. Press
NEW to create this player and the totals for each opponent will be imported into each
game.

What to do if you do not see your ScoreKeeper game in the list?

1. Press the pull down list for SELECT TEAM and look for a second spelling of your team
name.  You might have changed the name in the Lineup in ScoreKeeper.  If you find
another name you can import the games without a problem.

2. Click the PDA
icon

1. Create a
team with at
least 1 player
on it.  Then
press the
GAME button

3. Select the team
name you want to
import.  These names
match the Lineup
names in
ScoreKeeper.

Note: if your Team
name in TurboStats
contains the team
name in ScoreKeeper
it will be automatically
selected

4. Select a game
from the list to
import.

Click to print a
ScoreBook page

5. Click Import to
bring in the game
stats.  If there are
new players that
are not on your
TurboStats team
you will be
prompted to add
or skip them.
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2. If you still cannot find the games press the Reset button on the form.  This will clear out
all games that are not currently on the Palm Pilot.   Press the Help button for more options
or visit our support site www.turbostats.com/support and view the Hotsync Issues.

Exporting Game/Lineups from TurboStats to ScoreKeeper
Most users find it more efficient to first create your Team Roster in TurboStats.  Enter all
your players names and numbers first.  Then click on the LINEUP tab at the bottom of the
TurboStats team form.  Use the TurboStats lineup creator to drag your players onto the
court.  Then press the Palm PDA icon in this form to bring up the export game screen.

You will be prompted to choose who is the Home/Visitor team.  This decision can be
swapped in ScoreKeeper later if it will be determined by a coin flip.  In ScoreKeeper view
the Lineup for either team and press the palm MENU button or click on the word  Lineup

You will also be prompted for a GAME file name.  This is a very important step.  If you
create a game file name that is the same as another game you already scored, the
old game will be lost  when you Hotsync.  A good system is to name the game after the
opponent and put a number at the end for the time you played them.  For example REDS1,
REDS2, REDS3.  Etc. Do not use the \ or / character in the name if you are using a date.
Enter dates as REDS7_14_03 or REDS71403.

The ScoreKeeper Manual
For more information on how to use ScoreKeeper insert your CD and choose View
Documentation.  Then choose the ScoreKeeper Manual.    Happy Scoring!

2. Click the
PDA icon

3. Select or Type in an Opponent’s Name.  Use
IMPORT if you have a TurboStats team file
already created for the opponent

Your team roster will appear
automatically.  You can easily change
them on the PDA later.

The first time you use it
you have to enter your
ScoreKeeper password

If you know your
Opponent’s roster
you can type it in
now.  Otherwise
leave it blank and
enter it at the game
on your PDA

4. Press Create
to make a
ScoreKeeper
Game file. Then
HotSync your
PDA

1. Open a team in TurboStats and
click on Lineup tab below
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Chapter 5  New Features

New in Version 6.0
1. 32 Bit Programming supports Long File Names, Windows XP and USB Printers
2. Shot Charts
3. Improved Game Form layout with all stats in a single window
4. Importing from ScoreKeeper for Basketball for the Palm OS (optional product)
5. Web Site HTML output with linked team/player pages
6. Automatically post stats to your website with built in FTP support
7. Improved Animated Playbook to support screen scaling, import/Export of individual

plays (ProSeries Version)
8. Added practice planner, scheduler, league tracking and tryout rating sheets (Pro Ver)
9. Email address field in Roster
10. Archive Team File support
11. Email stats to other users

New in Version 5.0
Improved Animated Playbook:
1. Improved Play Printing Capabilities.  Up to 9 steps or plays per page

2. Prints in Line Art Format
3. Automatically Draws Lines and Arrows
4. Turn on/off up to 10 Cones for Practice Drills
5. Turn on/off any Number of Players (up to 10)
6. 3 Point Line Can be turned On/Off

7. Improved Career Stat Printing
8. Customized Roster Printing
9. Prints mailing labels
10. Additional Roster Data Fields like Date of Birth and more..
11. Automated Player Report Printing
12. Improved Score by Period Printing
13. Improved Lineup Printing in Line Art Format.  Up to 9 Lineups per page
14. Prints Shot Chart Worksheets
15. Repairs Day of Week Display (based on game date) for Y2K dates.

New in Version 4.0
The following features were added in version 4.0:
1. Animated Playbook: Setup & Animate unlimited plays and drills (ProSeries Ver Only)
2. Career Stats: Instantly updated after each game
3. Advanced Reporting (by dates, locations, opponents and more)
4. Improved Sorting:  Opponents stats sorts to the bottom.   Full text sorting
5. Leader Reports: You set how many leaders to display for each category
6. Save Multiple Reports Formats with default sort by category for each report
7. Stat Description Key see: Stat Viewer
8. User Definable Stat Descriptions change stats like "FTA" to "Foul Shots"
9. Complete League Standings with games back and separate team totals
10. Improved League Merge with Merge All Button
11. Improved Drag n Drop LineUp Screen see: Court Layout
12. Screen Size Adjustable Drag-n-Drop Lineup  Screen
13. Multi Rotation Line Up Cards with Depth Charts
14. Control Fonts, Size and Color on Lineup Screen
15. User Definable Player Information Data see: Team Form
16. Three Additional Player Database Fields (Grade, Age, Ht)
17. Autodial Phone Numbers
18. Makes HTML WEB files from any report
19. Import Players from last years team files or text files
20. Faster Live Game Entry


