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Setting Up Your Teams
While TurboStats only allows opening one team at a time for viewing stats, the Live Scoring
Form allows the opening of a second TurboStats team file for the opposing team.  Use
File> New Team or press the [Create a New Team] from the Main Menu, to create a
TurboStats team file for all your opponents. To create additional teams, close the first team
and use File>New Team again.  If you don’t wish to track individual opponent’s stats
TurboStats will create a player called OPPONENTS in your TurboStats team file to track
the opponent’s total stats.  If your opponent uses MaxPreps or can send their roster
electronically as an excel or comma separated file, TurboStats can import all the players
names and numbers.

How to Start "Live Game" Scoring
Click GAMES to enter the Game Form.  Press [Add Game] to create a new game, then
select <Browse> in the opponent’s box to choose an opponent from the available team files
you have already created. Otherwise, type in the opponent’s name in the Game Form and
press [Live Score].

Click Import to
import players from
MaxPreps, last
seasons TurboStats
team file or a
comma separated
file from Excel
(save as *.csv)

Click Add/Save to
add players to the
team. Names are
required, numbers
can be added later
but are required for
creating boxscores

Enter a two or three character abbreviation used for
tracking scores and field locations in during live scoring

Click Add to create
a new Game

Press GAMES to enter the Game Form

Click the pull-down
list and select
<Browse> if you
have already
created a
TurboStats team for
the opponent.
Otherwise just enter
the opponent name

Press LiveScore to
open live game
scoring



Setup a Game to Score
After the Live Game screen starts, if you didn’t create an opponent’s team, press [Lineup].
You can create the opponent’s lineup up front or add players on the fly. If you don't care
about the opponent then you don't need to open a file for them. TurboStats will
automatically create an opponent’s team with player 0-99.

Setting Game Preferences
Set the amount of time for each quarter and the rest of the game properties for your league.
While the tracking of actual clock time is optional, you can track possession time without
having to run the clock. Just edit the time
right before a change of possession,
before you press Submit. If you choose to
run the clock, (your play-by-play will look
better) use the Clock Control Tab to
adjust settings to make tracking the clock
easier. You can adjust settings to stop the
clock when the ball goes out of bounds,
incomplete, spiked, etc.

Set the yardlines for kickoff and the value
of run/pass extra points.  Note: you can
also use the menus in the LiveScore
screen to set many of these same preferences if you use the mouse.  Either way they will
be updated in both places.

Press Lineup to
enter players on
both teams

Click to edit the team abbreviations before the game starts.  If you change  them
later make sure you don’t use the same abbreviation for both teams or you won’t
be able to fix it

Click Open or New to create an
Opponent’s team or just use player 0-99

Select a player, make edits, then press [Save]

Press + to add a player

Click to set game
preferences like
time, timeouts, etc

Set team with
possession or
kicking off



Calibrating the Graphical Field
The graphical field can become slightly out of scale depending on the various adjustments
in the size of the live scoring screen.  You can calibrate the field to aid in scoring using the
PREFS>FIELD PROPERTIES>CALIBRATE FIELD menu.  To adjust the field set this
option on and use the scroll bar to expand/reduce the image.  It’s best to put the ball on the
10:R yardline with the BALL TO box and then continue to click the calibrate scroll bar arrow
till the field line for the 10 yardline aligns perfectly with the center line of the ball.  Use the
PREFS>FIELD PROPERTIES>CALIBRATE FIELD menu again to hide the adjusting scroll
bar.

How to Kickoff
To start the game put the kicking team on the left (Offense) side by pressing the
possession arrow on the scoreboard.  Press the Kickoff play type.  Select the kicker from
the pull-down list or by typing in the uniform number.  Put the FROM BALL on the correct
yardline and then after the kick put the TO BALL at the location the kick was fielded.

Press SUBMIT to record the kicking yardage. The program will switch to Return Mode and
you can click on the player who received the kick, move the TO BALL to the final position
on the field to record the return yardage, select the tacklers from the list on the right and
press SUBMIT.  “Tackled by” may change to Recovered by, Intercepted by, Assisted by or
Sacked by based on your selections during the game.

Set the BALL
TO at 10:R

Turn Calibration On/Off

Click to expand/shrink the field for
accurate ball placement

Set the
BALL ON
to the
location of
the kickoff

Set the
kicker

Tap the field,
drag the ball or
enter the BALL
TO or YARDS to
set the kick
distance

NOTE: If the kick
lands in the end
zone you must
use the scroll
bars or enter the
yards to set the
negative spot

Set the
team
kicking off



6. Press
SUBMIT
to enter
the play

5. If there is a
fumble/interception, enter it
here along with the yards of the
initial run or location of the
interception.  After pressing
SUBMIT you will be prompted
for Return Yards and Tackles

Tip: click/double click balls to set 1st

or 2nd Formation & Defense in list

2. Select
Formation,
Play,Defense
(all optional)

4. Select one or more results in
the Play Results Box If not
automatically picked

3. Click on the
field to
automatically
set play
(if it’s blank).
Then drag
ball or use
BALL TO or
YARDS to
move ball to
final spot

1. Select
Play Type
Run/Pass

Tracking Tackles
The one area in football statistics that has not been standardized is how to score defensive
tackles. To solve this problem, TurboStats provides a flexible solution to meet the needs of
various scorekeepers.  To credit a player with a FULL tackle, select the player’s name in
the Tackled by box. Only one player can get a full Tackle on any one play.  However, if two
players are equal in their tackling effort the scorer can choose to give both players an assist
and not to award a full tackle.  In this instance, leave the Tackled by box blank and enter
two players in the Assisted by box.  If the scorer decides that one player made the initial
hit and wants to give that player credit for a full tackle but also award an assist to another
player, then enter that player in the Tackled by box and any assisters in the Assisted by
boxes.  The player in the Tackled by box will receive a full tackle while the Assisted by
players will receive an assisted tackle each.  NOTE: If you only enter one player  in any of
the three boxes, that player will get a full tackle even if the name was entered in the
Assisted by box.

How to Enter Plays
TurboStats automatically creates playbook files for both teams based on standard field
locations like Right Guard, Deep Right, etc.  Each of these play codes corresponds to a
specific field locations which is used to compile tendency data.  If you have TurboStats
Ultra or Platinum you can view live updated play tendencies by clicking the ? on the
scoreboard.  To compile this data you can just use the default play names or create your
own custom playbooks that include the play codes for each area of the field the play is
designed to run through.  Play codes are found in the preferences tab under Playbook
Design Guide.  The play codes must be contained within square brackets.  To edit the
playbook for either team click in the Play box and scroll down to the bottom and press Add.
You can use whatever terminology you like for play names but include the play code with
the two brackets in with the name.  For example the play 42 Blast must be entered as 42
Blast [2] or 4[2] Blast or [2] 42 Blast. As long as the play code for the 2 hole is in the name,
it can be used to display compiled tendencies. To conform with the Delaware offensive
numbering scheme  put a D in front of the number.  For example play: 124 should be
entered as 124 [D4].  See the design guide for a complete list of play codes.

General Scoring
You can manually set the BALL ON, Downs, TOGO, etc
if for any reason they are not correct during automated
scoring



How to Enter Extra Points
After a touchdown TurboStats will put the ball on the 3 yardline and automatically select the
Extra Point play type.  You can edit the BALL ON spot manually if needed.  If it is a Kicked
Extra Point select the kicker and press Good or Missed.  If it is a Run or Pass select the
Run or Throw button and choose extra point from the result pick list if the point was
successful.  The points will be credited based on the values for extra points in the Game
Preferences.

How to POST DATA back to the Game Form
Press the POST STATS button if you want to update the current stats for the original team
you opened to start this live game session.  It is not necessary to Post Stats till the game is
over.  Once the data is Posted you can no longer UNDO past that point and the data is
securely written in the Game Form.  If you would also like to track the Opponent’s season
totals you can open another copy of TurboStats  and import the game log for the opponent.
Since most teams might only care about making the game boxscore, this is an optional
step.

If you would like to post the Opponent’s Total Stats do the following:  After the game is over
choose the menu “Live Game> Compile and post Opponents Totals” or exit out of the live
game and this file will be created automatically.  If you want to import the stats for each
player on the opposing team exit out of the current team or start another session of
TurboStats for Football and open the other team’s .TM file.  Go to the game form and enter
a new game.  Then choose the File > Import Game menu to bring in the stats.

How to Edit Player Data
After you press the Submit button the data is entered into the play-by-play and also one of
two logs files which are now hidden and almost always not touched by the user. Use UNDO
whenever possible to make edits or POST the data and then make changes in the Game
Form. You can edit these logs manually if you are careful not to delete any of the important
delimiters required to post the stats correctly.  If you want to edit the logs we still provide a
way for you to view them using the VIEW menu. Choose VIEW>Unposted Team Play Log
or View>Opposing Team Play Log.  It makes no sense to touch the Posted Team Play Log
since that data is already entered in the Game form and must be edited there.  We are
moving towards removing these logs altogether and posting data directly from the play-by-
play, however, not all information is currently available in the play-by-play so the logs are
still necessary to bring over all the statistics.

How to Edit Plays, Formations & Defenses
During a live game you might not have time to enter all the formations and defenses that
are called.  Since this information is not
used in the TurboStats Game form you
can edit it at any time by just selecting
the cell in the play-by-play and choosing
the correct Play, Formation, Defense
from the pull down list.

Unposted Game Log
#Plays:2:Possession Time:0
Q4 @ 10:00 >pat & 3 >Pass: yards = 3 >21 Anthony Charici:QB:5 Donnie Trifari:Play:26
Waggle:From:3:R:To:0:R:Complete:Extra Point:Tackled by:
Q4 @ 10:00 >1st & 10 >Rush: yards = 30 >8 James DelGresso:Play:939 :From:30:R:To:
----- 9 -----
Q4 @ 10:00 >4th & 9 >Rush >Tackled by:51 Eric Toporeff: Dyds = 1:Gain:
Q4 @ 10:00 >3rd & 9 >Rush >Tackled by:43 Kenneth Venture: Dyds = 0:No Gain:
Q4 @ 10:00 >2nd & 10 >Rush >Tackled by:11 Grayson Wolfe:T2:74 Phillip Benge: Dyds



How to Track Stats for Plays & View Tendencies
(ULTRA users only)
Use the Scout Button to view stats for Plays, Players, Downs, Distances and Defenses.
We are working to provide this ability across all games but currently you can only view data
for individual plays on a game-by-game basis.  The Tendency data will support multi game
compiling.  In the PREFS screen select

NOTE: If you are backing up your data from one machine to another you must manually
copy the *.ten files as they are not included in the individual Team backup.  You can
recreate these files by opening the LIVESCORE games again as the .ten files are
automatically created/updated when you exit LIVESCORE for that particular game.

Click the ? to view Tendencies.
Click AUTO to auto redisplay after
each new play

Highlight the games
you wish to use in the
Tendency display

Set the criteria for
Tendency
calculations based on
the spot of the field
and To Go distance

Uncheck any of the Tendency
filters to turn off that filter and
display more play information

If you have
the Ultra
Edition,
Tendencies
from all other
games will
show here.
Turn off to
show only
Tendencies
from the
current game.
The number
in the box
represents
the total
number of
plays being
considered


